WhatPulse Forums » Support » Client software v » [Win8.1 x64, Pulse 2.5] Network device detected as inactive, traffic not tracked Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Win8.1 x64, Pulse 2.5] Network device detected as inactive, traffic not tracked
01-04-2015, 08:18 PM (This post was last modified: 01-04-2015 08:20 PM by Strazdas.)
Post: #1
[Win8.1 x64, Pulse 2.5] Network device detected as inactive, traffic not tracked
Hi there. i ran into a strange problem. I have updated my laptop from 7 to 8.1 (clean format and reinstall) and now whatpulse is not behaving.

I noticed it is not tracking my network traffic, so i went to look. No netwok devices were shown in the list. If i untick the show only active button, a wireless network device appears, although both wireless and ethernet devices are actually present in the machine.

When i test download something, the device shows traffic at WhatPulse app correctly, however since WhatApp think its inactive it does not get tracked as my traffic.

How do i fix this? The only option whatpulse gives me is to ignore the device, but it already is doing that - i want the opposite.

WinPCap installed properly according to instalation that came with WhatPulse. Im assuming its working as whatpulse actually sees the traffic, just thinks its coming from inactive device.

Strazdas
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[Win8.1 x64, Pulse 2.5] Network device detected as inactive, traffic not tracked - Strazdas - 01-04-2015 08:18 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 355 02-04-2021 04:35 AM
Last Post: Bloopy
  Network stats displayed / counted wrong MrElliwood 0 127 01-30-2021 10:10 PM
Last Post: MrElliwood
  Error: "Network access is disabled." Jourei 5 367 01-20-2021 07:01 AM
Last Post: penguin2233
Question 3.0 not tracking network stats on macOS numbermaniac 0 202 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 327 12-30-2020 05:57 AM
Last Post: mewturn
Question [Win10] Uptime not tracked when screen locked? dgw 0 419 10-08-2020 09:44 PM
Last Post: dgw
  Portable Mode Network Recording ItsRiftzy 1 751 09-04-2020 03:25 PM
Last Post: smitmartijn
  Wired Network Stats for USB-C to RJ45 abpop 3 985 08-05-2020 01:51 PM
Last Post: abpop
  Can't pulse OskarCodes 1 1,078 05-09-2020 05:34 PM
Last Post: Anonymous2
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,038 03-13-2020 04:14 PM
Last Post: PeaceFreak

Forum Jump:


User(s) browsing this thread: 1 Guest(s)