WhatPulse Forums » Support » Client software v » [FIXED] [Windows] WhatPulse not starting Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] [Windows] WhatPulse not starting
12-10-2014, 01:51 AM (This post was last modified: 12-11-2014 05:26 PM by smitmartijn.)
Post: #1
Brick [FIXED] [Windows] WhatPulse not starting
Hi, I have been having some major problems with getting WhatPulse to work.

This happened with Windows 8.1 with both versions 2.4.1 and the latest 2.5.0. Basically, the problem is that WhatPulse will open and stay open with no window, key/click tracking, etc. happening. I double click the program, the mouse cursor will display something loading, then, nothing. The program cannot be closed, it will not let me end the process tree either. A restart of the computer must be done in order to close it. When I uninstall it, there are no traces (I've deleted it from both Program Files (x86) and appdata/local/whatpulse. I have also deleted WinP Cap as that was causing issues earlier. However, reinstalling it doesn't seem to work in resolving the problem either. I've uninstalled and reinstalled at least 20 times already to no avail.

I am running the setup as an Admin and the program as an Admin as well, nothing really happens. I think I've tried everything on the forums at this point; help! Anyone know how to get dump files?

Thanks for any help given in advance.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[FIXED] [Windows] WhatPulse not starting - Beastlyblu - 12-10-2014 01:51 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 219 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 447 01-12-2020 03:52 PM
Last Post: smitmartijn
Bug WIndows High CPU Usage necenzurat 10 5,546 12-06-2019 08:35 AM
Last Post: ClayC
  Whatpulse could not find OpenSSL Adrriii 0 199 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 272 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 523 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 479 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 788 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 414 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 614 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne

Forum Jump:


User(s) browsing this thread: 1 Guest(s)