WhatPulse Forums » Support » Client software v » [OS X] network stats won't save download and upload Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[OS X] network stats won't save download and upload
12-10-2014, 10:19 AM
Post: #2
RE: network stats won't save download and upload
This is not a bug, but a system setting. Your user need to have read access to the /dev/bpf devices, which allow the client to read the network traffic. If 'unpulsed' does not go up, the client has no access.

The installer installs a ChmodBPF script (http://whatpulse.org/kb/content/8/19/en/chmodbpf.html) that arranges for the proper permissions, but maybe something is stopping that from executing.

Check the permissions on /dev/bpf* (they should be on group staff with group read access) and correct them if needed.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: network stats won't save download and upload - smitmartijn - 12-10-2014 10:19 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Stats syncing bug? Roki100 0 248 08-01-2019 05:46 PM
Last Post: Roki100
  Upload and download swapped Nick3252 0 206 07-23-2019 06:00 PM
Last Post: Nick3252
  Incorrect Network Upload/Download cahern7 11 3,477 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,684 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Accidentally Deleted Local Stats TheFrozenSword 2 983 06-16-2016 12:09 AM
Last Post: TheFrozenSword
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 979 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 1,157 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Unencrypted network connections Megachip 1 826 04-25-2016 10:25 AM
Last Post: smitmartijn
  [Linux] Inaccurate download numbers Frogging101 7 1,903 04-13-2016 06:55 PM
Last Post: LukeLR
  Upload not measured correctly Electrosa 2 1,385 04-03-2016 05:56 PM
Last Post: kubo25

Forum Jump:


User(s) browsing this thread: 1 Guest(s)