WhatPulse Forums » Support » Client software v » Per-Application Pulsing Issue. Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Per-Application Pulsing Issue.
04-12-2015, 10:32 AM (This post was last modified: 04-12-2015 10:32 AM by Robby250.)
Post: #13
RE: Per-Application Pulsing Issue.
(04-12-2015 10:23 AM)smitmartijn Wrote:  The only exceptions are applications that demand an exclusive lock on the keyboard/mouse, which is something the client can't do anything about.

But Minecraft doesn't demand an exclusive lock on the keyboard or mouse. As I said in the previous post there are people with millions of keys in it. Also my keys are registered just fine in the Whatpulse client application list (http://puu.sh/haSom/407c5c9815.png - there are less keys than I said because I reset the database fairly recently). But if you look in that screenshot, with the application highlighted it says that All time it has had only 4,510 keys as opposed to 83,539, and I think only those keys were pulsed under the application. So there's some kind of discrepancy.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Per-Application Pulsing Issue. - micycle - 10-22-2014, 06:37 PM
RE: Per-Application Pulsing Issue. - Robby250 - 04-12-2015 10:32 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Not tracking a certain application d1tzl 1 139 08-26-2019 04:35 PM
Last Post: DrEx
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,053 08-24-2019 08:52 AM
Last Post: ste0
  Not uploading Application Data mewturn 0 622 07-25-2016 06:45 AM
Last Post: mewturn
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 1,761 06-26-2016 09:59 PM
Last Post: Wopian
  Application freezing, and using 25%cpu d3ullist 8 4,996 06-07-2016 10:05 AM
Last Post: d3ullist
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 888 05-23-2016 02:11 PM
Last Post: smitmartijn
  [2.5] Not pulsing some applications micycle 1 1,481 04-08-2016 04:26 PM
Last Post: Adrriii
  Application uploading not yet supported in Linux client? Wieschie 16 13,840 02-10-2016 06:17 PM
Last Post: smitmartijn
  [2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime Wopian 0 975 11-07-2015 03:23 AM
Last Post: Wopian
  [2.6] Not pulsing app data micycle 3 1,895 09-15-2015 11:57 AM
Last Post: Megachip

Forum Jump:


User(s) browsing this thread: 1 Guest(s)