WhatPulse Forums » Support » Client software v » Per-Application Pulsing Issue. Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Per-Application Pulsing Issue.
04-12-2015, 10:06 AM (This post was last modified: 04-12-2015 10:08 AM by mewturn.)
Post: #10
RE: Per-Application Pulsing Issue.
(04-12-2015 10:02 AM)smitmartijn Wrote:  That's not the same thing, as wrappers like python or java are the actual process and do not really disclose any information about the actual application running inside python or java, which makes it impossible for the client to detect it properly.

So if I run applications that are not similar in nature to these files (python / java), but located in different folders, would WhatPulse recognize them as the same application?

On a side note, shouldn't WhatPulse also count the stats for the application under the main application name such as pythonw.exe or Java Runtime Library or something?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Per-Application Pulsing Issue. - micycle - 10-22-2014, 06:37 PM
RE: Per-Application Pulsing Issue. - mewturn - 04-12-2015 10:06 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Not tracking a certain application d1tzl 1 140 08-26-2019 04:35 PM
Last Post: DrEx
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,064 08-24-2019 08:52 AM
Last Post: ste0
  Not uploading Application Data mewturn 0 626 07-25-2016 06:45 AM
Last Post: mewturn
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 1,763 06-26-2016 09:59 PM
Last Post: Wopian
  Application freezing, and using 25%cpu d3ullist 8 5,005 06-07-2016 10:05 AM
Last Post: d3ullist
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 890 05-23-2016 02:11 PM
Last Post: smitmartijn
  [2.5] Not pulsing some applications micycle 1 1,481 04-08-2016 04:26 PM
Last Post: Adrriii
  Application uploading not yet supported in Linux client? Wieschie 16 13,849 02-10-2016 06:17 PM
Last Post: smitmartijn
  [2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime Wopian 0 976 11-07-2015 03:23 AM
Last Post: Wopian
  [2.6] Not pulsing app data micycle 3 1,895 09-15-2015 11:57 AM
Last Post: Megachip

Forum Jump:


User(s) browsing this thread: 1 Guest(s)