WhatPulse Forums » Support » Client software v » [SOLVED] Pulsing doesn't seem to be 100% atomic Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Pulsing doesn't seem to be 100% atomic
10-23-2014, 04:47 PM
Post: #10
RE: Pulsing doesn't seem to be 100% atomic
(10-22-2014 11:05 PM)Soulweaver Wrote:  Okay then, having such a system in place already makes sense. Will keep this in mind in the future. Hopefully such errors which cannot be solved without losing pulse data don't appear too often Tongue

Luckily it doesn't, the backend is pretty tight, but things happen. In this case a database table somewhere locked up and the database replication (multiple servers) went askew. Last time that happened was about 9 months ago.

Again, if you're having any problems with a token after yesterday, please reset it and move on. I'm sorry that you have to do so, but there's no other way, or a way to recover your single pulse.
Visit this user's website Find all posts by this user
Thread Closed 


Messages In This Thread
RE: Pulsing doesn't seem to be 100% atomic - smitmartijn - 10-23-2014 04:47 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,239 08-24-2019 08:52 AM
Last Post: ste0
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,137 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 858 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,688 03-03-2017 09:54 PM
Last Post: dgw
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,916 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,051 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,134 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,626 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 1,078 07-08-2016 09:38 PM
Last Post: smitmartijn
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 1,936 06-26-2016 09:59 PM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)