WhatPulse Forums » Support » Client software v » [SOLVED] Pulsing doesn't seem to be 100% atomic Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Pulsing doesn't seem to be 100% atomic
10-22-2014, 11:05 PM
Post: #8
RE: Pulsing doesn't seem to be 100% atomic
(10-22-2014 02:00 PM)smitmartijn Wrote:  
(10-22-2014 12:59 PM)Soulweaver Wrote:  This is the only computer I am using this profile on. No idea how difficult it would be to implement, but ideally the server should make sure the client is aware too before saving the pulse.

Hi,

The client makes sure it's aware of a pulse before saving the result, there was a disruption in service this morning which probably caused your invalid token, seen a few users complaining.

Okay then, having such a system in place already makes sense. Will keep this in mind in the future. Hopefully such errors which cannot be solved without losing pulse data don't appear too often Tongue
Find all posts by this user
Thread Closed 


Messages In This Thread
RE: Pulsing doesn't seem to be 100% atomic - Soulweaver - 10-22-2014 11:05 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 3,490 01-18-2020 12:08 PM
Last Post: Megachip
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,226 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 942 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,844 03-03-2017 09:54 PM
Last Post: dgw
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 3,212 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,141 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,218 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,721 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 1,151 07-08-2016 09:38 PM
Last Post: smitmartijn
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 2,038 06-26-2016 09:59 PM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)