WhatPulse Forums » Support » Client software v » [SOLVED] Pulsing doesn't seem to be 100% atomic Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Pulsing doesn't seem to be 100% atomic
10-22-2014, 08:52 PM
Post: #6
RE: Pulsing doesn't seem to be 100% atomic
(10-22-2014 06:41 PM)dgw Wrote:  So the solution is throwing away the last (by now) 14 hours of data on each of 3 computers? Doesn't sound like a "fix".

A good compromise is to set your computers to autopulse more frequently, and then disable client network communication as soon as the website becomes unreachable (the client does this automatically, but there is also a setting in the client to do this). That way, you won't lose as much data if another service interruption happens.
Find all posts by this user
Thread Closed 


Messages In This Thread
RE: Pulsing doesn't seem to be 100% atomic - Inquizitor - 10-22-2014 08:52 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 3,482 01-18-2020 12:08 PM
Last Post: Megachip
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,226 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 942 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,838 03-03-2017 09:54 PM
Last Post: dgw
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 3,209 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,139 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,216 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,720 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 1,149 07-08-2016 09:38 PM
Last Post: smitmartijn
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 2,033 06-26-2016 09:59 PM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)