WhatPulse Forums » Support » Client software v » [SOLVED] Can´t close WhatPulse correctly or reinstall it Welcome back, Guest.

Thread Closed 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Can´t close WhatPulse correctly or reinstall it
10-19-2014, 02:22 PM (This post was last modified: 11-27-2014 05:12 PM by smitmartijn.)
Post: #1
[SOLVED] Can´t close WhatPulse correctly or reinstall it

a few days ago, whatpulse crashed, but I don´t know why and I couldn´t close it until I restarted my computer. After I started my computer again, Whatpulse didn´t open (it starts autimatically with windows). I tried to uninstall it and reinstall, but i can´t delete the folder "WhatPulse2" in "Programs (x86)". I can find the process in the Task-Manager, but i can´t close it. (http://puu.sh/ciwan/2ffd56b8c1.png http://puu.sh/ciw81/4cf4cedb2d.png)

OS: Win8.1 (x86) admin
WhatPulse version: 2.4
I had opened when the error happened: Opera, Skype, Teamspeak3, Osu! and League of Legends (I don´t think one of these programs caused it)
My stats: http://www.whatpulse.org/lordvader89a

Sorry for my language, but I´m german and still learning.
Find all posts by this user
Thread Closed 

Messages In This Thread
[SOLVED] Can´t close WhatPulse correctly or reinstall it - lordvader89a - 10-19-2014 02:22 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 259 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 165 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 224 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 227 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 578 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 507 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,392 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,219 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,686 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,808 10-25-2020 01:36 PM
Last Post: smitmartijn

Forum Jump:

User(s) browsing this thread: 1 Guest(s)