WhatPulse Forums » Support » Client software v » [SOLVED] WinPCAP not installing, NSIS error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] WinPCAP not installing, NSIS error
10-04-2014, 08:08 PM (This post was last modified: 10-11-2014 01:33 PM by smitmartijn.)
Post: #1
[SOLVED] WinPCAP not installing, NSIS error
Martijn,

trying to install WhatPulse 2.4.1 on fresh installed Windows but WinPCAP is giving errors when it wants to get installed.

It says NSIS error, this is probably due to damaged file or inconsistency.
Tried redownloading the Whatpulse setup file but doesn't solve the problem.

Setup skips WinPCAP installation automaticly and finished.
Whatpulse is working in full order, probably no detailed application network statistics.
Don't need that tho, but wanted to let you know =)

Think there is something wrong with the setup.
You might want to check it out.

Ric / koekwau5.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] WinPCAP not installing, NSIS error - koekwau5 - 10-04-2014 08:08 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 585 09-24-2019 10:56 PM
Last Post: kolah
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,238 08-24-2019 08:52 AM
Last Post: ste0
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,135 06-20-2019 11:54 AM
Last Post: radioz
Bug server error sggxp 0 321 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 858 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,679 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 1,821 01-09-2017 09:39 AM
Last Post: AmokOwe
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,908 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,050 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,133 09-15-2016 03:36 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)