WhatPulse Forums » Support » Client software v » [SOLVED] WinPCAP not installing, NSIS error Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] WinPCAP not installing, NSIS error
10-04-2014, 08:08 PM (This post was last modified: 10-11-2014 01:33 PM by smitmartijn.)
Post: #1
[SOLVED] WinPCAP not installing, NSIS error

trying to install WhatPulse 2.4.1 on fresh installed Windows but WinPCAP is giving errors when it wants to get installed.

It says NSIS error, this is probably due to damaged file or inconsistency.
Tried redownloading the Whatpulse setup file but doesn't solve the problem.

Setup skips WinPCAP installation automaticly and finished.
Whatpulse is working in full order, probably no detailed application network statistics.
Don't need that tho, but wanted to let you know =)

Think there is something wrong with the setup.
You might want to check it out.

Ric / koekwau5.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
[SOLVED] WinPCAP not installing, NSIS error - koekwau5 - 10-04-2014 08:08 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Getting a lot of application error cavveman 0 368 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,075 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 874 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,020 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 4,601 11-19-2020 04:08 PM
Last Post: Dosphal
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 1,069 04-22-2020 06:08 PM
Last Post: Gaurav Mall
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,586 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Lastest Windows Build Breaks WinPcap Drake356 1 1,621 03-04-2020 07:26 PM
Last Post: smitmartijn
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,229 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 2,895 09-24-2019 10:56 PM
Last Post: kolah

Forum Jump:

User(s) browsing this thread: 1 Guest(s)