WhatPulse Forums » Support » Client software v » [SOLVED] [OSX] Only measuring modifier keys Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] [OSX] Only measuring modifier keys
09-30-2014, 08:38 AM (This post was last modified: 10-18-2014 05:42 PM by smitmartijn.)
Post: #1
[SOLVED] [OSX] Only measuring modifier keys
Hi,

Already for a few months I have the problem that Whatpulse is only tracking the modifier keys (Caps / Shift / Ctrl / Alt). The only solution I read to this problem is to re-enable accessibility options for the client. I have now already done that in every possible way.

I have always been using the latest version, I'm also running OSX 10.9.5.

Tried following things:
- Re-enable with client on
- Re-enable with client off
- Disable > turn client off > enable > start client
- Re-enable > restart computer
- Disable > restart computer > enable > restart client
- Re-installing client > re-enable
- Re-installing client after erasing all previous files using AppCleaner > re-enable

When I start the client with accessibility options disabled I get the message that I should enable it. When it's enabled I don't get the message, but it still is not counting all keys.

I have installed WhatPulse on a friends computer (also OSX) and over there it directly worked after the re-enable. Any one else with the same problem, or a solution?

Kind regards,

Emiel
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] [OSX] Only measuring modifier keys - Emiel - 09-30-2014 08:38 AM
RE: Only measuring modifier keys - Emiel - 10-09-2014, 07:51 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,050 06-20-2019 11:54 AM
Last Post: radioz
  Keys & Clicks not recording anymore DJLunacy 0 431 05-08-2019 05:05 PM
Last Post: DJLunacy
  Modifier keys not registered (shift, alt, ctrl, enter) teilvtiw 4 2,172 04-24-2019 04:14 PM
Last Post: ajencks1
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 807 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,586 03-03-2017 09:54 PM
Last Post: dgw
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,767 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 994 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,055 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,583 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 1,033 07-08-2016 09:38 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)