WhatPulse Forums » Support » Client software v » Minor database error when starting 2.4.1 for the first time Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minor database error when starting 2.4.1 for the first time
09-29-2014, 07:18 PM
Post: #2
RE: Minor database error when starting 2.4.1 for the first time
Not really a big deal, as it simply means the client can't find a bit of info about the computer. As the client is multi platform, that was bound to happen. I'll suppress the error in the next version.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Minor database error when starting 2.4.1 for the first time - smitmartijn - 09-29-2014 07:18 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question SSL Handshake Error dkuebric 9 193 02-10-2020 06:00 PM
Last Post: sibberio
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 3,607 01-18-2020 12:08 PM
Last Post: Megachip
  Too many local database crashes tfont 0 120 01-07-2020 09:42 AM
Last Post: tfont
  Corrupted Database Thewsomeguy 5 2,854 10-17-2019 12:39 AM
Last Post: Advil
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 790 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 397 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,014 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,949 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 2,245 01-09-2017 09:39 AM
Last Post: AmokOwe
Question [CLOSED] database reset? Yuiski 3 1,338 07-20-2016 03:27 PM
Last Post: London_Ash

Forum Jump:


User(s) browsing this thread: 1 Guest(s)