WhatPulse Forums » Support » Client software v » WhatPulse automatically logging in on database creation Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse automatically logging in on database creation
09-28-2014, 09:15 PM
Post: #1
WhatPulse automatically logging in on database creation
On my Windows client I noticed I started getting a lot of token errors so I logged out of WhatPulse and decided to try again on a new computer profile. I logged back in and created a new profile and was able to pulse successfully, however when I exit the program and start it back up again WhatPulse automatically logs me back in to the old profile.
I've tried deleting everything in the data directory and a clean install of WhatPulse but it always starts up again with the same profile. Is there any other database directory besides %LOCALAPPDATA%?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
WhatPulse automatically logging in on database creation - matmunn14 - 09-28-2014 09:15 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 233 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 459 01-12-2020 03:52 PM
Last Post: smitmartijn
  Too many local database crashes tfont 0 126 01-07-2020 09:42 AM
Last Post: tfont
  Whatpulse could not find OpenSSL Adrriii 0 204 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 281 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 527 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 484 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Corrupted Database Thewsomeguy 5 2,861 10-17-2019 12:39 AM
Last Post: Advil
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 794 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 417 08-06-2019 05:46 AM
Last Post: 1geeky

Forum Jump:


User(s) browsing this thread: 1 Guest(s)