WhatPulse Forums » Support » Client software v » [SOLVED]700mb memory usage Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED]700mb memory usage
09-14-2014, 10:48 AM
Post: #4
RE: [SOLVED]700mb memory usage
I have had the same problem for months, but updating to the beta client fixed it. Whatpulse used to take over 400mb of memory, but now it's just barely 4mb.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED]700mb memory usage - Freezy3 - 08-09-2014, 04:38 AM
RE: 700mb memory usage - micycle - 08-09-2014, 07:40 AM
RE: 700mb memory usage - Freezy3 - 08-09-2014, 08:45 AM
RE: [SOLVED]700mb memory usage - rebootyourmind - 09-14-2014 10:48 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  High CPU Usage - On wake-up ClayC 7 911 12-07-2019 03:53 PM
Last Post: Adrriii
Bug WIndows High CPU Usage necenzurat 10 5,425 12-06-2019 08:35 AM
Last Post: ClayC
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,222 06-20-2019 11:54 AM
Last Post: radioz
  Heatmap On = High CPU Usage Dark_wizzie 3 1,224 03-19-2017 07:28 AM
Last Post: Dark_wizzie
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 940 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,837 03-03-2017 09:54 PM
Last Post: dgw
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 3,204 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,138 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,214 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,717 09-07-2016 09:53 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)