WhatPulse Forums » Support » Client software v » [SOLVED] Large amount of RAM being used Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Large amount of RAM being used
06-28-2014, 06:26 PM (This post was last modified: 09-28-2014 02:55 PM by smitmartijn.)
Post: #1
[SOLVED] Large amount of RAM being used
Quick question for other people using this software... How much RAM does your whatpulse use on average?
I noticed that my WhatPulse is almost constantly using 250mb of ram, which seems like a lot to me given what the program does.

I think one the reasons this is happening is because I've kept the same "whatpulse.db.backup" and "whatpulse.db" file for the past many computer reformats so I don't lose the local stats of my computer. (Which it would be really nice if these could be backed up to a cloud).

These two files are both 194mb which also seems like a lot, and I think that could be the reason why.

Again, I'm sure if I was willing to delete these files and restart my client (which would reset my local stats) it would fix the issue, but I'm not willing to do this.
I have over 8gb of ram in my computer, so 250mb isn't very much.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] Large amount of RAM being used - Poledancerz - 06-28-2014 06:26 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,074 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 825 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,618 03-03-2017 09:54 PM
Last Post: dgw
Bug Client doing an insane amount of writing to disk Formina_Sage 4 1,158 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,790 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,005 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,083 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,600 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 1,044 07-08-2016 09:38 PM
Last Post: smitmartijn
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 1,150 03-25-2016 07:29 PM
Last Post: Mattie112

Forum Jump:


User(s) browsing this thread: 1 Guest(s)