WhatPulse Forums » Support » Client software v » Automatic pulsing when whatpulse is down Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Automatic pulsing when whatpulse is down
02-08-2009, 05:59 PM (This post was last modified: 02-08-2009 06:01 PM by Mirre.)
Post: #1
Automatic pulsing when whatpulse is down
A while ago I had the same problem as today. I have whatpulse set to autopulse on 5004 keys. Normally when it autopulses the W in the systray is a green circle for a short period of time and when the autopulse is done the W comes back in the systray.
Today the green circle kept in the systray that showed that autopuse could not dump the keys. The whatpulse website was down at that moment or I could not reach it. Page said "page not found".

Later on I checked my pulse-profile on whatpulse.org/stats/users/215443/ It's messed up. It says that I've pulsed (2009/02/08 19:43u) but that was the time that the autopulse did not work!! A few seconds later there is another registration "of that pulse that I did not do" The "AvKPS" and "AvCPS" are ofcourse skyhigh because it registrates a 5000 key pulse that was made in a few seconds.

The keys that where pulsed on "2009/02/08 19:48" where still here in my whatpulse program so I've requested a new token to prevent them from sending again.
I do not cheat!! How do I pervent this from hapening again?

Sorry for the incomplete link to my profile but I an not allowed to post an url in my message?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Automatic pulsing when whatpulse is down - Mirre - 02-08-2009 05:59 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 3,490 01-18-2020 12:08 PM
Last Post: Megachip
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 133 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 360 01-12-2020 03:52 PM
Last Post: smitmartijn
  Whatpulse could not find OpenSSL Adrriii 0 140 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 200 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 454 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 421 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 730 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 371 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 545 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne

Forum Jump:


User(s) browsing this thread: 1 Guest(s)