WhatPulse Forums » Support » Client software v » Problem with new installation crashing and how I fixed it Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with new installation crashing and how I fixed it
02-24-2014, 07:45 PM (This post was last modified: 02-24-2014 09:44 PM by Puuha.)
Post: #4
RE: Problem with new installation crashing and how I fixed it
Crash and kabom! I dont have backup, surprise. :/ What i can do?

24-02-2014 17:26:02.530 INFO "Starting WhatPulse 2.3.1..."
24-02-2014 17:26:02.561 DEBUG Installed CrashRpt!
24-02-2014 17:26:02.967 DEBUG Database file: "C:/Users/*****/AppData/Local/WhatPulse/whatpulse.db"
24-02-2014 17:26:02.982 DEBUG Database check: "ok"
24-02-2014 17:26:02.982 DEBUG Opened database in: 15 ms
24-02-2014 17:26:02.982 DEBUG Not running WhatPulse as Administrator! :-(
24-02-2014 17:26:02.982 DEBUG Encrypted file: "C:/Users/*****/AppData/Local/WhatPulse/whatpulse.wpw"
24-02-2014 17:26:02.982 DEBUG Unable to open savefile
24-02-2014 17:26:02.982 WARN Failed to load ' "C:/Users/*****/AppData/Local/WhatPulse/whatpulse.wpw" ' - trying backup file
24-02-2014 17:26:02.982 DEBUG Unable to open savefile
24-02-2014 17:26:02.982 DEBUG Loaded application aliases
24-02-2014 17:26:03.560 DEBUG Opening GeoIP database: "C:/Users/*****/AppData/Local/WhatPulse/GeoIP.dat"
24-02-2014 17:26:03.591 DEBUG WhatPulse 2.3.1 has started
24-02-2014 17:26:05.588 DEBUG Starting timers and collector..
24-02-2014 17:26:05.588 DEBUG enableInputHook: true
24-02-2014 17:26:05.588 DEBUG Starting PcapNetworkTrafficMonitor..
24-02-2014 17:26:05.588 DEBUG LowLevelHookHandler starting
24-02-2014 17:26:05.588 DEBUG Enabling lowlevel input hooks
24-02-2014 17:26:05.603 DEBUG Found new interface: 11 "{043BCBE4-FAE2-4167-A3D9-A1B298136D14}" "18:F4:6A:C5:B0:B0" "Atheros AR9285 Wireless"
24-02-2014 17:26:05.603 DEBUG PcapNetworkTrafficMonitor: Starting interface 11
24-02-2014 17:26:05.634 DEBUG Setting WinPcap buffer to 4MB: "Success"
24-02-2014 17:26:05.634 DEBUG pcap thread started on interface "\Device\NPF_{043BCBE4-FAE2-4167-A3D9-A1B298136D14}"
24-02-2014 17:26:06.087 WARN QLayout: Attempting to add QLayout "" to FacebookLoginTab "", which already has a layout
24-02-2014 17:26:06.087 WARN QLayout: Attempting to add QLayout "" to FacebookLoginTab "", which already has a layout

Edit: Wow, i uninstal winpcap and now it´s in operation!!! It's alive! Cool
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Problem with new installation crashing and how I fixed it - Puuha - 02-24-2014 07:45 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem on starting whatpulse Steven793 1 1,040 03-29-2021 08:17 AM
Last Post: Resowy
  Non-Admin Installation ItsRiftzy 1 1,591 07-25-2020 02:22 AM
Last Post: Inquizitor
  Uptime problem on Desktop. JetSet 3 2,870 03-15-2020 01:19 PM
Last Post: JetSet
  [FIXED] SSL Handshake Error JetSet 9 7,643 01-09-2017 09:39 AM
Last Post: AmokOwe
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 5,740 06-26-2016 09:59 PM
Last Post: Wopian
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 3,728 06-26-2016 06:10 PM
Last Post: smitmartijn
  [FIXED] Keyboard heatmap color mix up d3ullist 1 2,590 06-24-2016 06:49 PM
Last Post: smitmartijn
  [FIXED] Unable to Install 2.7 dj_chalky 2 2,858 06-01-2016 01:53 PM
Last Post: dj_chalky
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 3,583 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  crashing my computer MarioFan835 2 3,216 04-14-2016 11:17 PM
Last Post: MarioFan835

Forum Jump:


User(s) browsing this thread: 1 Guest(s)