WhatPulse Forums » Support » Client software v » Problem with new installation crashing and how I fixed it Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with new installation crashing and how I fixed it
02-24-2014, 09:50 AM
Post: #1
Problem with new installation crashing and how I fixed it
Hello,

I haven't posted here before but I wanted to report a problem I had and how I fixed it in case anyone else runs into a similar scenario.

I recently reinstalled 64-bit Windows 7 on my PC. I had backed up my hard drive before I reinstalled so I had all the contents of my user profile. Lucky for me or I wouldn't have been able to get WhatPulse working again.

I installed WhatPulse and once the program started, I was prompted to put my account information in. Before I could complete the form, the program crashed. I clicked to report the error. I tried checking the information that was being submitted and the only thing I saw was there was a file that it couldn't open in the 'C:\Users\<username>\AppData\Local\WhatPulse'. I tried checking the Event Viewer and I couldn't find anything there.

I tried Googling for a few minutes and didn't find a quick answer so I decided to try and copy over my backup of the AppData\Local\WhatPulse folder. Once I copied over the folder was my previous data, WhatPulse opened up with my account info in. It's also recording data and working like previously.

I'd like to know if anyone has a better solution.

TL;DR - If you can't get WhatPulse to work after a reinstall, I hope you have a backup your C:\Users\<username>\AppData\Local\WhatPulse folder or else, you may be S.O.L.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Problem with new installation crashing and how I fixed it - Panix - 02-24-2014 09:50 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem on starting whatpulse Steven793 1 936 03-29-2021 08:17 AM
Last Post: Resowy
  Non-Admin Installation ItsRiftzy 1 1,536 07-25-2020 02:22 AM
Last Post: Inquizitor
  Uptime problem on Desktop. JetSet 3 2,737 03-15-2020 01:19 PM
Last Post: JetSet
  [FIXED] SSL Handshake Error JetSet 9 7,460 01-09-2017 09:39 AM
Last Post: AmokOwe
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 5,588 06-26-2016 09:59 PM
Last Post: Wopian
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 3,608 06-26-2016 06:10 PM
Last Post: smitmartijn
  [FIXED] Keyboard heatmap color mix up d3ullist 1 2,499 06-24-2016 06:49 PM
Last Post: smitmartijn
  [FIXED] Unable to Install 2.7 dj_chalky 2 2,787 06-01-2016 01:53 PM
Last Post: dj_chalky
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 3,468 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  crashing my computer MarioFan835 2 3,133 04-14-2016 11:17 PM
Last Post: MarioFan835

Forum Jump:


User(s) browsing this thread: 1 Guest(s)