WhatPulse Forums » Support » Website v » Applications are displaying wrong stats Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 2 Votes - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Applications are displaying wrong stats
02-07-2014, 04:40 PM
Post: #29
RE: Applications are displaying wrong stats
Some of my app stats are wrong:

//192.168.100.15/storage/ohjelmat/tor browser/tor/tor.exe UNIR 3w2d8h12m17s 1,135,261 394,897
13-12_win7_win8_64_dd_ccc_whql Casa 2w5d12h49m47s 410,174 172,085

The icons have changed. For example, Firefox shows Chrome icon.

And version of the apps is not working now.
Find all posts by this user
Thread Closed 


Messages In This Thread
My app stats are broken - demoman - 01-31-2014, 10:07 PM
RE: Applications are displaying wrong stats - Electrosa - 02-07-2014 04:40 PM
RE: My app stats are broken - Electrosa - 02-01-2014, 04:38 PM
RE: My app stats are broken - Nimmegeers - 02-01-2014, 05:31 PM
RE: My app stats are broken - smitmartijn - 02-01-2014, 06:57 PM
RE: My app stats are broken - micycle - 02-01-2014, 07:14 PM
RE: My app stats are broken - smitmartijn - 02-01-2014, 07:22 PM
RE: My app stats are broken - micycle - 02-02-2014, 10:16 AM
RE: My app stats are broken - smitmartijn - 02-02-2014, 10:28 AM
Maintenance aftermath - Bbuullll33rr - 02-02-2014, 10:35 AM
RE: Maintenance aftermath - smitmartijn - 02-02-2014, 11:12 AM
RE: Maintenance aftermath - Bbuullll33rr - 02-02-2014, 11:28 AM
RE: Maintenance aftermath - smitmartijn - 02-02-2014, 12:01 PM
RE: Maintenance aftermath - Bloopy - 02-02-2014, 11:32 PM
RE: Maintenance aftermath - micycle - 02-03-2014, 07:06 AM
RE: Maintenance aftermath - Bbuullll33rr - 02-03-2014, 01:31 PM
RE: Maintenance aftermath - micycle - 02-03-2014, 07:47 PM
RE: Maintenance aftermath - robby251 - 02-03-2014, 08:27 PM
RE: Maintenance aftermath - Megachip - 02-03-2014, 10:38 PM
RE: Maintenance aftermath - Bbuullll33rr - 02-03-2014, 10:51 PM
RE: Maintenance aftermath - Megachip - 02-04-2014, 11:20 AM
RE: My app stats are broken - micycle - 02-05-2014, 11:08 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 853 05-21-2016 10:47 AM
Last Post: smitmartijn
Question Missing Computer Details on My Stats maranello69 1 1,136 10-01-2015 02:32 PM
Last Post: smitmartijn
  Wrong OS and no Computer details gadean 3 1,756 09-03-2015 07:33 AM
Last Post: maranello69
  [SOLVED] Computers Pie Chart And Latest Forum Posts Box Not Displaying Inquizitor 4 2,021 04-12-2015 10:03 AM
Last Post: smitmartijn
  Applications on pulse details are not shown properly Electrosa 0 1,178 01-09-2015 02:49 PM
Last Post: Electrosa
  [SOLVED] Delete specific stats [DB]Ties86 2 2,129 10-28-2014 10:21 AM
Last Post: [DB]Ties86
  Timestamps On Latest Pulses Page Are Wrong Inquizitor 0 1,430 10-08-2014 06:12 PM
Last Post: Inquizitor
  Again: Your week on whatpulse key count is wrong Nimmegeers 5 3,795 09-26-2014 07:14 AM
Last Post: Nimmegeers
  [SOLVED] Your week on whatpulse key count is wrong mufcie 15 9,696 07-26-2014 07:44 AM
Last Post: Echo51
  Strange Application Stats n01 7 4,977 05-25-2014 07:20 PM
Last Post: Megachip

Forum Jump:


User(s) browsing this thread: 1 Guest(s)