WhatPulse Forums » Support » Client software v » Network Interface Undetected? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Network Interface Undetected?
10-14-2013, 04:38 AM
Post: #8
RE: Network Interface Undetected?
(10-13-2013 12:47 PM)Jynt0 Wrote:  Update: restating the Whatpulse client fixed the problem... for now. I'll let you know if it happens again.

Yes, restarting the client seems to reliably fix it. But it's happening pretty much every time I close and reopen my MBP, which means I've gotten into the habit of quitting WP every time I unlock the machine after sleep and restarting it as soon as the Wi-Fi reconnects.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Network Interface Undetected? - dgw - 10-12-2013, 07:39 AM
RE: Network Interface Undetected? - dgw - 10-12-2013, 08:16 AM
RE: Network Interface Undetected? - Jynt0 - 10-12-2013, 10:40 PM
RE: Network Interface Undetected? - dgw - 10-13-2013, 12:48 AM
RE: Network Interface Undetected? - Jynt0 - 10-13-2013, 12:47 PM
RE: Network Interface Undetected? - dgw - 10-14-2013 04:38 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Error: "Network access is disabled." Jourei 4 72 Yesterday 12:09 PM
Last Post: smitmartijn
Question 3.0 not tracking network stats on macOS numbermaniac 0 107 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 165 12-30-2020 05:57 AM
Last Post: mewturn
  Portable Mode Network Recording ItsRiftzy 1 598 09-04-2020 03:25 PM
Last Post: smitmartijn
  Wired Network Stats for USB-C to RJ45 abpop 3 731 08-05-2020 01:51 PM
Last Post: abpop
  Incorrect Network Upload/Download cahern7 11 7,240 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 3,384 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,974 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 2,392 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Unencrypted network connections Megachip 1 1,759 04-25-2016 10:25 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)