WhatPulse Forums » Support » Client software v » Whatpulse Crashes on startup (xubuntu 13.04) Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse Crashes on startup (xubuntu 13.04)
07-08-2013, 07:50 PM
Post: #1
Whatpulse Crashes on startup (xubuntu 13.04)
Just got done doing a fresh install of xubuntu 13.04, updated fully, installed libssl-dev and libqtwebkit from the repos.

Ran the permission script, and when I start the client, the window pops up for a second, then disappears. My console shows this:

Code:
08-07-2013 15:48:21.915 DEBUG WhatPulse has started
08-07-2013 15:48:22.002  WARN QLayout: Attempting to add QLayout "" to QWidget "", which already has a layout
The program 'whatpulse' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadWindow (invalid Window parameter)'.
  (Details: serial 13 error_code 3 request_code 20 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

Using the latest download from the site (2.1.1)
Find all posts by this user
Thread Closed 


Messages In This Thread
Whatpulse Crashes on startup (xubuntu 13.04) - Chorca - 07-08-2013 07:50 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  whatpulse is writing to database every second minho 0 41 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 106 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 113 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 375 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 360 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,095 01-17-2021 09:18 PM
Last Post: Mevious
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 753 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,055 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,184 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,554 10-25-2020 01:36 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)