WhatPulse Forums » Support » Client software v » Whatpulse crashes often Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse crashes often
04-22-2013, 07:34 PM (This post was last modified: 04-22-2013 07:39 PM by MrPedantic.)
Post: #1
Whatpulse crashes often
There was this issue on 2.0.1 where the Whatpulse client would silently crash every 15 minutes or so. I upgraded to 2.0.4 hoping the issue would go away, but if anything, it's become even more frequent - every 5-10 minutes. I've had to create a bat file that runs as a scheduled task to restart the client every 5 minutes if it's not running.

The crashes are completely silent, there's no error message or anything. The application just stops running. Doesn't seem to happen as often if the Geek Window is open, though when the Geek Window is running it posts a dialog saying the program has not run correctly and must be shut down.

Can't find a log file for the latest version, the logs only go up to January.
I'm running Windows 7 64-bit
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Whatpulse crashes often - MrPedantic - 04-22-2013 07:34 PM
RE: Whatpulse crashes often - smitmartijn - 04-23-2013, 05:01 PM
RE: Whatpulse crashes often - MrPedantic - 05-05-2013, 06:08 AM
RE: Whatpulse crashes often - smitmartijn - 05-05-2013, 07:35 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 141 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 372 01-12-2020 03:52 PM
Last Post: smitmartijn
  Too many local database crashes tfont 0 68 01-07-2020 09:42 AM
Last Post: tfont
  Whatpulse could not find OpenSSL Adrriii 0 143 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 207 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 460 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 432 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 736 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 374 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 551 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne

Forum Jump:


User(s) browsing this thread: 1 Guest(s)