WhatPulse Forums » Support » Client software v » WhatPulse crashes immediately after successful login through Facebook Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse crashes immediately after successful login through Facebook
04-19-2013, 08:10 PM
Post: #1
WhatPulse crashes immediately after successful login through Facebook
1) Which version of WhatPulse are you running?
2.0.4

2) What is your WhatPulse Username?
FireBot

3) What Operating System are you using? Please include the OS Architecture (x86 or x64).
Windows 7 x64

4) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
Yes, also tried specifically running WhatPulse as an administrator just to make sure.

5) What error messages are you receiving (if applicable)?
No error message that I've seen. I get the success screen with the security warning message, then an immediate crash: http://img267.imageshack.us/img267/3461/...orking.jpg

6) What programs were you running when the issue happened?
Raptr, Avast! Antivirus, and MozyHome are running in the background.

Additional Information
I've tried re-installing both WhatPulse as well as the network monitor that it comes with, making sure to completely delete all associated files. I've also tried disabling all shields on Avast, but still get the same outcome.

This problem started happening after I noticed WhatPulse had mysteriously stopped running (no crash message or anything, it just went away). Up until that point it was running fine under the same conditions. I even have it running on my Laptop using the same Facebook login.

I appreciate any help.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
WhatPulse crashes immediately after successful login through Facebook - FireBot - 04-19-2013 08:10 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 256 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 158 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 223 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 225 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 568 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 504 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,386 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,215 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,678 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,806 10-25-2020 01:36 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)