WhatPulse Forums » Support » Client software v » Settings not saved Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Settings not saved
02-17-2013, 08:45 AM (This post was last modified: 02-17-2013 08:47 AM by zorann.)
Post: #4
RE: Settings not saved
Hey!
It just hepend to me as well - exactly the same as on screens in first post. But the problem is, that i lost all of my input statistics after I logged in. I had to use password reminder to log in, but i think that it doesnt matter in this case.
Is there any way to get my statistics back? Why does that happen? Input statistics are the only thing why im using whatpulse. Is they just reset "like that", than this project doesnt have any sense for me. Can anybody help?

PS. I have Win 7 x64, and whatpulse sometimes does crash. But I never lose stats because of that.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Settings not saved - RobinJ1995 - 02-16-2013, 01:47 PM
RE: Settings not saved - eTheBlack - 02-16-2013, 05:38 PM
RE: Settings not saved - RobinJ1995 - 02-16-2013, 05:40 PM
RE: Settings not saved - zorann - 02-17-2013 08:45 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Proxy settings disappearing sim642 3 3,338 10-02-2015 06:07 AM
Last Post: Bloopy
  2.0.4 doesn't save settings/still having network problems RaymondTracer 0 4,049 02-10-2013 11:41 AM
Last Post: RaymondTracer
  Manual Settings for Portable WhatPulse? bryan 1 4,251 03-26-2011 04:48 AM
Last Post: bryan
  [bug] radiobutton group is not correct in settings BtM909 5 4,959 04-09-2009 02:40 PM
Last Post: bobL
  Proxy Settings MrMunkki 3 5,371 02-15-2008 04:14 PM
Last Post: MrMunkki

Forum Jump:


User(s) browsing this thread: 1 Guest(s)