WhatPulse Forums » Support » Client software v » 2.0.3 LAG / unresponsive mouse & keybord Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2.0.3 LAG / unresponsive mouse & keybord
01-31-2013, 06:47 PM
Post: #2
RE: 2.0.3 LAG / unresponsive mouse & keybord
It's every 5 minutes, during the database backup. It currently happens in the main thread, which will block the application from forwarding the input traps back to Windows. Windows waits for those traps before it continues itself. Has been fixed and I'm going to put it publicly tomorrow.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: 2.0.3 LAG / unresponsive mouse & keybord - smitmartijn - 01-31-2013 06:47 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Exporting Mouse Data MrSquid360 0 251 06-01-2019 03:04 AM
Last Post: Nathan.Li
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 847 03-17-2017 12:26 PM
Last Post: Wopian
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 768 02-27-2017 05:30 PM
Last Post: smitmartijn
  [CLOSED] Win10 x64 | Start Menu / Context Menu / Desktop becomes unresponsive Anthraxium-64 1 785 10-31-2016 08:24 PM
Last Post: smitmartijn
Sad [Ubuntu 14.04.3] Mouse clicks not logged Carlgo11 0 959 12-16-2015 09:45 AM
Last Post: Carlgo11
  Multi-monitor mouse heatmap Kattus 0 1,226 09-03-2015 12:08 PM
Last Post: Kattus
  [Win7x64 Pulse 2.5] Mouse heatmap not enlarge dogwong 1 1,673 12-10-2014 01:29 PM
Last Post: smitmartijn
  How do I interpret the data from the mouse heatmap? mk4 2 2,627 04-20-2014 11:26 AM
Last Post: mk4
  Mouse without Borders TheSappy 2 3,678 02-07-2014 02:48 PM
Last Post: Century0
  Whatpulse is not counting key/mouse clicks donwessie 2 5,921 10-28-2013 07:34 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)