WhatPulse Forums » Support » Client software v » [MAC] after connection loss WP asks for admin password Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[MAC] after connection loss WP asks for admin password
01-07-2013, 10:07 PM
Post: #1
Music [MAC] after connection loss WP asks for admin password
[Image: 2v96c80.jpg]

Every time Whatpulse loses it's connection it asks for the admin password.

Mac OS X, Mountain Lion.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[MAC] after connection loss WP asks for admin password - guitarist.nl - 01-07-2013 10:07 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  VPN-connection Ruben_Koster 6 809 04-13-2016 06:54 PM
Last Post: LukeLR
Question [Missing Feature] Not monetizing bridged internet connection! Wiloxe 2 1,172 09-10-2015 06:05 PM
Last Post: Wiloxe
  WhatPulse lets you login with wrong password London_Ash 0 1,178 08-03-2015 08:44 AM
Last Post: London_Ash
  Client doesn't login when password has special characters phrenq 2 4,269 07-19-2015 11:34 AM
Last Post: ParaPenguin
  Cannot pulse: connection timed out/closed Anoxic 1 1,179 06-17-2015 09:46 AM
Last Post: smitmartijn
  error : Wrong password! Try again wazup 2 2,268 06-01-2015 08:42 AM
Last Post: smitmartijn
  [CLOSED] Updating to 2.6 for portable versions without admin access. Strazdas 4 1,554 05-14-2015 05:09 AM
Last Post: Strazdas
  [SOLVED] Asks for permission every time I load WhatPulse? Saprostomous 4 1,721 05-08-2015 08:21 PM
Last Post: Saprostomous
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 7 2,563 04-08-2015 07:01 PM
Last Post: Diamundo
  [SOLVED] Linux 2.4.1 critical CPU usage+temp when no network connection vonunov 1 1,495 03-13-2015 08:41 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)