WhatPulse Forums » Community » Beta client » Archive v » GLIBC and Debian Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GLIBC and Debian
12-22-2012, 08:29 PM
Post: #2
RE: GLIBC and Debian
Debian is currently not supported. WhatPulse needs a Qt version (4.7+) that does not work with the outdated packages Debian unfortunately uses, so I have been unable to compile it for Debian.

It's on the todo list, but I'd rather work out how to update Qt to a proper version.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
GLIBC and Debian - JJJJust - 12-22-2012, 08:25 PM
RE: GLIBC and Debian - smitmartijn - 12-22-2012 08:29 PM
RE: GLIBC and Debian - JJJJust - 12-22-2012, 08:31 PM
RE: GLIBC and Debian - smitmartijn - 12-22-2012, 08:41 PM
RE: GLIBC and Debian - JJJJust - 12-22-2012, 09:05 PM
RE: GLIBC and Debian - MAX3400 - 12-22-2012, 09:05 PM
RE: GLIBC and Debian - JJJJust - 12-23-2012, 12:35 PM
RE: GLIBC and Debian - smitmartijn - 12-23-2012, 12:41 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Debian 6 commandline fails MAX3400 3 5,866 12-23-2012 04:14 PM
Last Post: JJJJust

Forum Jump:


User(s) browsing this thread: 1 Guest(s)