WhatPulse Forums » Support » Client software v » Pulsing doesn't work (no errors) Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pulsing doesn't work (no errors)
10-27-2012, 09:01 PM
Post: #1
Pulsing doesn't work (no errors)
Hey there,

for some reason pulsing doesn't work. Doubleclicking on the tray icon will change it into an arrow (which I assume means that it's uploading), but when I check my account it still says 0 clicks etc.
Rightclicking and then hitting "Pulse now!" has the same effect.

Now, recently I got this email from whatpulse, stating this:

"According to our records, you have registered yourself on whatpulse.org on 2012-08-27. Unfortunatly, our records also show that you have not pulsed since 0000-00-00 00:00:00.

WhatPulse accounts expire when they have not been used for 24 months."

So basically the account is 2 months old, still no pulses for some reason, and it's going to expire in 14 days even though it says after 24 months...

How can I make whatpulse, pulse? (Since i'm at about 1.25m keys at 375k clicks, I'd rather not start over again)

List of additional info because it's required:

1) Version: 1.7.1

2) What is your WhatPulse Username?

3) What version of Windows are you using?
W7 (x64)

4) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
Yes I am.

5) What error messages are you receiving (if applicable)?
None, it just doesn't work.

6) What programs were you running when the issue happened?
Nothing worth noting.

Thanks in advance!
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
Pulsing doesn't work (no errors) - EternalFlamez - 10-27-2012 09:01 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 442 03-13-2020 04:14 PM
Last Post: PeaceFreak
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 4,267 01-18-2020 12:08 PM
Last Post: Megachip
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 5,654 03-07-2017 11:11 PM
Last Post: swissboney3
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 2,549 06-26-2016 09:59 PM
Last Post: Wopian
  WhatPulse don't work for me ImMario_ 1 1,265 06-19-2016 01:45 PM
Last Post: smitmartijn
  Will WhatPulse work on Intel Atom? Code-E 1 1,259 05-28-2016 08:06 PM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,333 05-23-2016 02:11 PM
Last Post: smitmartijn
  doesn't recognize keys Posergoth6667 1 1,441 05-09-2016 04:56 PM
Last Post: mupi
  [2.5] Not pulsing some applications micycle 1 1,857 04-08-2016 04:26 PM
Last Post: Adrriii
  Downloading over 100 MB/s -> down counter doesn't increase Franck.Dernoncourt 2 1,775 02-06-2016 07:07 PM
Last Post: Franck.Dernoncourt

Forum Jump:

User(s) browsing this thread: 1 Guest(s)