WhatPulse Forums » Support » Client software v » Cannot find the given file, then unknown server msg Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot find the given file, then unknown server msg
03-29-2011, 03:52 PM
Post: #14
Cannot find the given file, then unknown server msg
lucb1e Wrote:Odd, I haven't really had time to look into this myself a lot, but today I thought "let's try run as admin once again". It shouldn't matter, UAC is off and I'm logged in as admin, and i also tried this before, but today it suddenly worked...
Just opened the start menu, all programs, rightclick on whatpulse and run as admin. Logging in worked fine Smile

Not sure if I need to do this every boot (else there'll probably be some setting in the shortcut or file properties), will edit when I find out.

Windows provides a permanent checkbox for run as admin in the properties menu.

~Century0
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Cannot find the given file, then unknown server msg - Century0 - 03-29-2011 03:52 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 555 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 300 04-25-2019 04:50 AM
Last Post: sggxp
  [CLOSED] Resetting File/Program Directories? Calipup 4 1,111 10-31-2016 10:39 PM
Last Post: Calipup
  [CLOSED] Account or computer unknown! FH_3 3 3,968 05-30-2016 01:15 AM
Last Post: Zweieck2
  Server Error Missing INput Please COntact the Developers arsha99 1 1,654 07-01-2015 07:41 PM
Last Post: smitmartijn
  Server Error: Missing Input tboxley 2 2,259 05-26-2015 07:22 PM
Last Post: smitmartijn
Exclamation [UNSUPPORTED] Windows 2008 Server propphet 3 2,217 04-16-2015 07:42 PM
Last Post: nimd4
  [SOLVED] [Mac 10.10] Total keycount: unknown CJS7070 3 1,536 03-27-2015 08:56 PM
Last Post: smitmartijn
  [SOLVED] libeay32.dll and ssleay32.dll is missing? Windows 2008 server SeeEmAge 1 3,590 01-11-2015 04:18 PM
Last Post: smitmartijn
  [SOLVED] how to install whatpulse on linux server hwebb 1 2,061 01-10-2015 12:11 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)