WhatPulse Forums » Support » Client software v » When you switch networks WhatPulse stops tracking bandwidth Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
When you switch networks WhatPulse stops tracking bandwidth
02-15-2021, 03:43 AM
Post: #1
When you switch networks WhatPulse stops tracking bandwidth
I am on macOS Big Sur 11.2.1 running WhatPulse client 3.1. Whenever I am on one WiFi network and I switch over to a new one, WhatPulse stops recording internet bandwidth, and I can tell because whenever I watch YT the bandwidth numbers aren't going up. Whenever I'm on ethernet and I switch to Wi-Fi or vice versa, it stops recording bandwidth numbers.

The only fix I've found for this is to restart my computer every time I switch a network.

I've also noticed that the WhatPulse client counts bandwidth wrong, because whenever I do a speedtest on Speedtest or go into inspect element while I'm doing something on Google Chrome, WhatPulse always reports significantly less bandwidth used than what Speedtest and Google Chrome reported.

It would be great if someone could help, thank you Smile
Find all posts by this user
Quote this message in a reply
02-15-2021, 04:02 PM
Post: #2
RE: When you switch networks WhatPulse stops tracking bandwidth
Hi,

This is a known problem with 3.x - it'll be fixed in 3.2. Also, just a restart of the client will fix it as well - you don't have to restart the entire client.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-01-2021, 10:05 AM
Post: #3
RE: When you switch networks WhatPulse stops tracking bandwidth
(02-15-2021 04:02 PM)smitmartijn Wrote:  Hi,

This is a known problem with 3.x - it'll be fixed in 3.2. Also, just a restart of the client will fix it as well - you don't have to restart the entire client.

Ok thank you Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 240 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 149 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 213 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 212 04-04-2021 04:49 PM
Last Post: blankster
  Problem on starting whatpulse Steven793 1 493 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,340 01-17-2021 09:18 PM
Last Post: Mevious
Question 3.0 not tracking network stats on macOS numbermaniac 0 435 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 675 12-30-2020 05:57 AM
Last Post: mewturn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,200 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,607 11-05-2020 02:23 PM
Last Post: Juje

Forum Jump:


User(s) browsing this thread: 1 Guest(s)