WhatPulse Forums » Support » Client software v » Wrong Token on all Computers Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wrong Token on all Computers
08-08-2014, 11:57 AM
Post: #1
Brick Wrong Token on all Computers
Looks like I lost all my tokens Sad
Did something happens on server?

Is there any way to recover token without loosing unpulsed stats?
On my mac I would loose 100k key counts Sad

Thx
Best,
Meg
Find all posts by this user
Quote this message in a reply
08-09-2014, 12:17 AM
Post: #2
RE: Wrong Token on all Computers
Unfortunately, you can't recover a token error. Are you using multiple computers with the same token? We recommend that you always pulse prior to shutting down the computer so that this is not an issue for you.

~Century0
Find all posts by this user
Quote this message in a reply
08-12-2014, 07:58 AM
Post: #3
RE: Wrong Token on all Computers
(08-09-2014 12:17 AM)Century0 Wrote:  Unfortunately, you can't recover a token error. Are you using multiple computers with the same token? We recommend that you always pulse prior to shutting down the computer so that this is not an issue for you.

~Century0
Nope, each computer has a own account. But one of them have different OSs. Is there a pulse on shutdown option?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,069 08-24-2019 08:52 AM
Last Post: ste0
  [2.6.3][WinXP]Wrong Key Kombinations Megachip 1 1,106 09-20-2015 12:02 PM
Last Post: micycle
  WhatPulse lets you login with wrong password London_Ash 0 1,328 08-03-2015 08:44 AM
Last Post: London_Ash
  wrong you've clicked the most app commentator 1 1,310 06-28-2015 05:39 PM
Last Post: smitmartijn
  [SOLVED] Can I merge stats from two computers? zViiNz 1 1,320 06-26-2015 07:22 AM
Last Post: smitmartijn
  error : Wrong password! Try again wazup 2 2,798 06-01-2015 08:42 AM
Last Post: smitmartijn
  [2.6.1 OS X] Showing wrong IP address kode54 5 1,769 05-30-2015 08:56 PM
Last Post: Inquizitor
  Wrong subscription end date in account tab michalpol 1 1,018 05-16-2015 10:06 AM
Last Post: Robby250
  [CLOSED] Export Application Uptime from All Computers devmonster 5 2,240 05-08-2015 05:28 PM
Last Post: smitmartijn
Question [SOLVED] I think something went wrong but i'm not sure what happened exactly. Janmeeba 2 2,098 01-01-2015 04:17 PM
Last Post: Janmeeba

Forum Jump:


User(s) browsing this thread: 1 Guest(s)