WhatPulse Forums » Support » Client software v » Client places wrong after pulse in 2.4 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Client places wrong after pulse in 2.4
05-31-2014, 07:31 AM
Post: #1
Client places wrong after pulse in 2.4
My total keys stat place on the client is stuck after pulsing on the 2.4 client. The data upload is fine and the numbers are correct for all stats, but the place modifier is wrong on all stats in the client. Omission of the line(s) possible? If so, a 2.4.1 should come out with correct place modifier.

Ex: Was 3,327th before last pulse in keys. After pulse, according to the website, I should be 3,323rd.

This is not reflected in the client as it shows I am still in 3,327th. Please fix.
Find all posts by this user
Quote this message in a reply
05-31-2014, 06:43 PM (This post was last modified: 05-31-2014 06:43 PM by smitmartijn.)
Post: #2
RE: Client places wrong after pulse in 2.4
Ranks are calculated every 2 hours, so it is fairly possible it differs a bit inside the client. It was never supposed to be real time.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-01-2014, 12:02 AM
Post: #3
RE: Client places wrong after pulse in 2.4
OK. I didn't know that. Thanks for clearing that up, Martijn.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Pulse: Error while talking to website Sylverblack 2 174 10-02-2021 05:20 PM
Last Post: ssnake42069
  Wrong Screen on ALL COMPUTERS LittleSparko 2 793 08-07-2021 07:28 PM
Last Post: LittleSparko
  Whatpulse client stops tracking keys Sylverblack 0 232 08-04-2021 04:31 PM
Last Post: Sylverblack
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 6 1,888 06-16-2021 01:32 AM
Last Post: Bloopy
Bug Wrong Passwort, try again. Megachip 0 410 06-01-2021 09:24 AM
Last Post: Megachip
  Discrepancy between overall account uptime in client vs on website + another bug TheIceMage 0 412 05-20-2021 08:43 PM
Last Post: TheIceMage
  Network stats displayed / counted wrong MrElliwood 0 784 01-30-2021 10:10 PM
Last Post: MrElliwood
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 1,711 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 2,010 12-29-2020 12:54 PM
Last Post: d3FC0N
  Can't pulse OskarCodes 1 1,981 05-09-2020 05:34 PM
Last Post: Anonymous2

Forum Jump:


User(s) browsing this thread: 1 Guest(s)