WhatPulse Forums » Support » Client software v » [SOLVED] Whatpulse using 300MB of RAM Welcome back, Guest.

Thread Closed 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Whatpulse using 300MB of RAM
09-27-2014, 11:38 PM
Post: #11
RE: Whatpulse using 300MB of RAM
It's been many months since my last reply, but I thought that maybe I'll give another update. I don't what the team is doing nor do I care at this point. I'll keep running the software because I like the stats.

New screenshot. Now using 450MB of RAM: http://gyazo.com/72064d872f833800803e0d41fbc2382c
Find all posts by this user
09-28-2014, 01:05 AM
Post: #12
RE: Whatpulse using 300MB of RAM
Have you tried running the latest beta client? It's only using 26-30 MB of RAM on each of the three computers I'm running it on.
Find all posts by this user
09-28-2014, 08:48 AM
Post: #13
RE: Whatpulse using 300MB of RAM
(09-27-2014 11:38 PM)dullahan8 Wrote:  It's been many months since my last reply,

I'm not sure what timezone you're in, but here on earth 20 days is not even 1 month, let alone 'many months'.

Plus, if you would have looked around, in a different post where I asked you to try the latest client which fixes this issue and where you never bothered to reply (http://whatpulse.org/forums/showthread.p...2&page=2), you might not even have this problem anymore.

Thread closed, good luck.
Visit this user's website Find all posts by this user
Thread Closed 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse Client and Windows 10 (20H2) d3FC0N 1 131 11-21-2020 10:36 AM
Last Post: Dosphal
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 2,281 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 1,507 10-25-2020 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 530 09-13-2020 10:08 AM
Last Post: shadowrune
  WhatPulse hangs and crashes on Windows startup td95 0 350 08-17-2020 07:20 AM
Last Post: td95
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 504 04-22-2020 06:08 PM
Last Post: Gaurav Mall
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 1,339 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Whatpulse could not find OpenSSL Adrriii 0 837 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 1,050 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,772 10-28-2019 01:18 PM
Last Post: [GoT]Jewest

Forum Jump:

User(s) browsing this thread: 1 Guest(s)