WhatPulse Forums » Support » Client software v » [SOLVED] Time selection doesn't update when day changes Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Time selection doesn't update when day changes
01-21-2014, 12:09 PM (This post was last modified: 01-26-2014 02:00 PM by smitmartijn.)
Post: #1
Bug [SOLVED] Time selection doesn't update when day changes
If I had the WP window open and the day switches the today tab still show yesterday even if I switch the days or the tabs.

Only closing and reopening GUI fixes the problem.

P.S. Using WP2.3b3, but changelog did not tell that something like this was fixed.
Find all posts by this user
Quote this message in a reply
01-26-2014, 02:01 PM
Post: #2
RE: [SOLVED] Time selection doesn't update when day changes
Not sure if I would qualify it as a problem, but I have changed it's behaviour for the next version!
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,078 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 831 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,623 03-03-2017 09:54 PM
Last Post: dgw
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,793 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,010 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,096 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,603 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 1,047 07-08-2016 09:38 PM
Last Post: smitmartijn
  doesn't recognize keys Posergoth6667 1 1,062 05-09-2016 04:56 PM
Last Post: mupi
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 1,152 03-25-2016 07:29 PM
Last Post: Mattie112

Forum Jump:


User(s) browsing this thread: 1 Guest(s)