WhatPulse Forums » Support » Client software v » WhatPulse in Ubuntu not seeing network at all Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse in Ubuntu not seeing network at all
07-09-2013, 03:15 AM
Post: #1
WhatPulse in Ubuntu not seeing network at all
Hi,

I've finally gotten WhatPulse to work on my Ubuntu partition. But as it says in the title I'm not getting any stats for network download or upload. I'm not sure what to do to get it to work.
I thought it was supposed to do it automatically when you first started it...maybe something went wrong?

Any help appreciated.

Thanks!
Find all posts by this user
Quote this message in a reply
07-09-2013, 11:53 AM
Post: #2
RE: WhatPulse in Ubuntu not seeing network at all
What WP version?

Have you done the libpcap things in the installation guide yet?
http://www.whatpulse.org/kb/content/7/15...ation.html
Find all posts by this user
Quote this message in a reply
07-09-2013, 10:04 PM
Post: #3
RE: WhatPulse in Ubuntu not seeing network at all
The latest, 2.1.1

And yea I did all that, I'm pretty sure everything that needs to be installed is installed.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse Client and Windows 10 (20H2) d3FC0N 1 127 11-21-2020 10:36 AM
Last Post: Dosphal
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 2,273 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 1,500 10-25-2020 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 526 09-13-2020 10:08 AM
Last Post: shadowrune
  Portable Mode Network Recording ItsRiftzy 1 389 09-04-2020 03:25 PM
Last Post: smitmartijn
  WhatPulse hangs and crashes on Windows startup td95 0 345 08-17-2020 07:20 AM
Last Post: td95
  Wired Network Stats for USB-C to RJ45 abpop 3 473 08-05-2020 01:51 PM
Last Post: abpop
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 498 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Whatpulse could not find OpenSSL Adrriii 0 831 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 1,046 12-03-2019 12:02 AM
Last Post: Adrriii

Forum Jump:


User(s) browsing this thread: 1 Guest(s)