WhatPulse Forums » Support » Client software v » Whatpulse not working in general since 2.0x update Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse not working in general since 2.0x update
01-28-2013, 12:37 AM
Post: #1
Whatpulse not working in general since 2.0x update
Hi ho,

Ever since the update to 2.0.x, my whatpulse has been, well, not working at all. I didnt have the problems with the bugfixes (i.e. crashes after hibernation), but ever since its changed to 2.0.0, I do have the problem that it just randomly stops counting everything but update, download, and upload.

I did reboot my computer a couple of times in hope it fixes it, it did, but just temporarely. As in, 10 minutes later it just, stops counting again. Rebooting Whatpulse doesn't seem to work, and reinstalling the program just fixes the problem temporarely aswell.

Is there any non-temp. solution to fix this, annoying problem?
Find all posts by this user
Quote this message in a reply
01-29-2013, 10:24 AM
Post: #2
RE: Whatpulse not working in general since 2.0x update
Only work around i've found is to keep the main window open,

and just keep checking if it's counting or not
Find all posts by this user
Quote this message in a reply
01-29-2013, 10:37 AM
Post: #3
RE: Whatpulse not working in general since 2.0x update
And it chrashes when you try to use WinRar. Sad
Find all posts by this user
Quote this message in a reply
01-29-2013, 10:52 AM
Post: #4
RE: Whatpulse not working in general since 2.0x update
I have the same problem here. Whatpulse shuts down after X time. Terribly irritating!
Find all posts by this user
Quote this message in a reply
01-29-2013, 01:48 PM
Post: #5
RE: Whatpulse not working in general since 2.0x update
Same issue, since I've updated to 2.0.3
Find all posts by this user
Quote this message in a reply
01-29-2013, 08:58 PM
Post: #6
RE: Whatpulse not working in general since 2.0x update
(01-29-2013 10:24 AM)hbshen Wrote:  Only work around i've found is to keep the main window open,
this doesn't work for me, it keeps counting key clicks, but not mouse data. I updated from 2.0.1 to 2.0.3, it was all working fine in 2.0.1

Although, it was all working fine in 1.7, i'm sortof regretting upgrading to WP2 currently Sad
Find all posts by this user
Quote this message in a reply
01-30-2013, 11:49 PM
Post: #7
RE: Whatpulse not working in general since 2.0x update
Not once did I have any issues or crashes with 1.x.x, but since 2.x.x came out, there has been problems all over the place. I can't go 30 minutes on my computer without something not recording

Whatpulse has been absolutely terrible since the update to 2.x.x. They should have never changed what was not broken. Even if you do update, why make it impossible to pulse from a 1.x.x version after upgrading? I don't even want this program anymore
Find all posts by this user
Quote this message in a reply
01-31-2013, 06:49 AM
Post: #8
RE: Whatpulse not working in general since 2.0x update
My other thread got buried, but it's more suitable for discussion here:

Quote:So, the problem is everytime I close the lid (invoking sleep) or Charms Bar > Settings > Power > Sleep, WP is not running on wakeup. Since I do this often, I frequently lose a ton of keys when I get back to work. Oh well.

I've put the practice of pinning WP right on the Start Screen, so that I can launch WP every time the computer awakes. When this happens, no error message appears, WP opens and runs in the tray as if it never was running in the first place.

Also, some of my stats support the claim that WP existed in the 90s! I only started using WP barely <3 years back, but the app's uptime says:
http://i.imgur.com/lE4bZ7x.png
http://i.imgur.com/vER65.png

= 1999.

Whoa.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 0 133 05-04-2020 12:19 PM
Last Post: shadowrune
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 167 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,213 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 740 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 487 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 615 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,048 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 821 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,274 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 646 08-06-2019 05:46 AM
Last Post: 1geeky

Forum Jump:


User(s) browsing this thread: 1 Guest(s)