WhatPulse Forums » Support » Client software v » Cannot find the given file, then unknown server msg Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot find the given file, then unknown server msg
03-16-2011, 10:06 PM
Post: #11
Cannot find the given file, then unknown server msg
lucb1e Wrote:I won't go into the lin vs win war, already did too often Tongue

What? :confused:
I just said that it looks like something's messed up, and that reinstallation would probably be the easiest way to fix it. Nowhere have I compared one operating system to another.
Find all posts by this user
Quote this message in a reply
03-17-2011, 08:01 AM
Post: #12
Cannot find the given file, then unknown server msg
No but generally people complain about how crappy windows is put together, and your subtitle is "Linux Client Developer" Wink
Find all posts by this user
Quote this message in a reply
03-29-2011, 12:11 PM
Post: #13
Cannot find the given file, then unknown server msg
Odd, I haven't really had time to look into this myself a lot, but today I thought "let's try run as admin once again". It shouldn't matter, UAC is off and I'm logged in as admin, and i also tried this before, but today it suddenly worked...
Just opened the start menu, all programs, rightclick on whatpulse and run as admin. Logging in worked fine Smile

Not sure if I need to do this every boot (else there'll probably be some setting in the shortcut or file properties), will edit when I find out.
Find all posts by this user
Quote this message in a reply
03-29-2011, 03:52 PM
Post: #14
Cannot find the given file, then unknown server msg
lucb1e Wrote:Odd, I haven't really had time to look into this myself a lot, but today I thought "let's try run as admin once again". It shouldn't matter, UAC is off and I'm logged in as admin, and i also tried this before, but today it suddenly worked...
Just opened the start menu, all programs, rightclick on whatpulse and run as admin. Logging in worked fine Smile

Not sure if I need to do this every boot (else there'll probably be some setting in the shortcut or file properties), will edit when I find out.

Windows provides a permanent checkbox for run as admin in the properties menu.

~Century0
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 173 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Server is down due to maintenance _V_ 6 1,075 01-02-2020 05:02 PM
Last Post: _V_
  Whatpulse could not find OpenSSL Adrriii 0 492 12-03-2019 12:52 AM
Last Post: Adrriii
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,283 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 612 04-25-2019 04:50 AM
Last Post: sggxp
  [CLOSED] Resetting File/Program Directories? Calipup 4 1,770 10-31-2016 10:39 PM
Last Post: Calipup
  [CLOSED] Account or computer unknown! FH_3 3 4,575 05-30-2016 01:15 AM
Last Post: Zweieck2
  Server Error Missing INput Please COntact the Developers arsha99 1 2,055 07-01-2015 07:41 PM
Last Post: smitmartijn
  Server Error: Missing Input tboxley 2 2,808 05-26-2015 07:22 PM
Last Post: smitmartijn
Exclamation [UNSUPPORTED] Windows 2008 Server propphet 3 2,682 04-16-2015 07:42 PM
Last Post: nimd4

Forum Jump:


User(s) browsing this thread: 1 Guest(s)