WhatPulse Forums
WhatPulse 2.7.2b1 - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Community (/forumdisplay.php?fid=34)
+--- Forum: Beta client (/forumdisplay.php?fid=74)
+---- Forum: Archive (/forumdisplay.php?fid=80)
+---- Thread: WhatPulse 2.7.2b1 (/showthread.php?tid=7762)

Pages: 1 2


WhatPulse 2.7.2b1 - smitmartijn - 11-20-2016 10:23 PM

Finally, I managed to get the first build of the next version out there. ;-)

It has been a while, but we're happy to announce the next client beta version! WhatPulse 2.7.2b1 is hot out of the oven and comes with a bunch of cool stuff.

Introducing Milestones
Do you like to set goals for yourself? Use a Milestone to configure a notification every 1000 keys or 333 clicks (uptime and network are of course also supported). This is the first iteration and is going to receive a lot more attention, let us know if you have any feedback!

Wireless or wired?
You can now filter on the type of network connection (wireless or wired) in the bandwidth stats. This is for people with laptops and want to compare their mobile and stationary usage.

Bug Reporting
Previously, you could only file a bug report from the forums, but now you can reports bugs straight from the client! Have a look at the Settings tab and find the "Report Bug" button. We hope you'll use this for anything you might find.

Other
There's a bunch more stuff in 2.7.2, have a look at the Changes below to get a full list.


Downloads:
You can also use the updater if you have the "check for betas" option enabled.

- Windows: http://static.whatpulse.org/files/beta/whatpulse-win-2.7.2-b1.exe
- OS X: http://static.whatpulse.org/files/beta/whatpulse-mac-2.7.2b1.dmg

Changes:



RE: WhatPulse 2.7.2b1 - SkapyTek - 11-20-2016 10:42 PM

http://static.whatpulse.org/files/beta/whatpulse-win-2.7.2b1.exe

Page not found!


RE: WhatPulse 2.7.2b1 - smitmartijn - 11-20-2016 10:43 PM

(11-20-2016 10:42 PM)SkapyTek Wrote:  Page not found!

The CDN is acting up a bit, try this: http://static.whatpulse.org/files/beta/whatpulse-win-2.7.2-b1.exe


RE: WhatPulse 2.7.2b1 - SkapyTek - 11-20-2016 10:46 PM

(11-20-2016 10:43 PM)smitmartijn Wrote:  
(11-20-2016 10:42 PM)SkapyTek Wrote:  Page not found!

The CDN is acting up a bit, try this: http://static.whatpulse.org/files/beta/whatpulse-win-2.7.2-b1.exe

Thanks.
Its working now


RE: WhatPulse 2.7.2b1 - Andreasvb - 11-20-2016 11:31 PM

It keep finding new version, each time it tries to update:
"A new version of WhatPulse is available!"

File version: 2.7.1.1
Product version: 2.7.2b1

Tried download from first post as well, same result.


RE: WhatPulse 2.7.2b1 - smitmartijn - 11-20-2016 11:32 PM

Have a look at the release notes. Especially the NOTE added there. :-)


RE: WhatPulse 2.7.2b1 - Andreasvb - 11-20-2016 11:38 PM

Thanks, wasn't sure it updated, still old version in the title of the option window.
Milestones doesn't seem to work, tried set 10 keys but can't see any notification.
Ok, when trying to change value it asks for higher than 100, but why is the default 10 when it's added?


RE: WhatPulse 2.7.2b1 - smitmartijn - 11-20-2016 11:41 PM

(11-20-2016 11:38 PM)Andreasvb Wrote:  Thanks, wasn't sure it updated, still old version in the title of the option window.
Milestones doesn't seem to work, tried set 10 keys but can't see any notification.

It doesn't have the old version in the title, if you're seeing the milestones. It should say 2.7.1-1414 (which is explained here: http://whatpulse.org/forums/showthread.php?tid=6197)

Also, it's not possible to set the amount to 10, it'll correct to at least 100. Consider that to be a failsafe for a lot of notifications. ;-)


RE: WhatPulse 2.7.2b1 - Andreasvb - 11-20-2016 11:47 PM

Ic, strange numbering if it's not 2.7.2 but 2.7.1. Tongue

Also, can't save any milestone, and it's gone when reopening options.
I could save first time (when it was 10), now the button never gets enabled, maybe I can force it by changing something else...


RE: WhatPulse 2.7.2b1 - smitmartijn - 11-20-2016 11:47 PM

You don't need to click the save button, it's automatically saved. I should probably remove the save button from that page.

I just noticed the default value is 10, which is not that smart of me. Try editing it, you'll see that it won't accept lower than 100..