WhatPulse Forums
[PSA][OS X] Update Security Override - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: [PSA][OS X] Update Security Override (/showthread.php?tid=6912)



[PSA][OS X] Update Security Override - thr3ddy - 09-07-2015 08:05 PM

Just a PSA for all you Mac users out there: One of the more recent OS X updates reverts your "Allowed Apps" security setting back to "Mac App Store" only.

To fix: open the "Security & Privacy" feature of the System Preferences screen, click the padlock in the bottom left corner and enter your password when prompted, select the "Anywhere" option, and click the padlock again.

I hadn't pulsed from my main machine for a very long time when I noticed that WhatPulse wasn't allowed to run. Weeks and weeks of keystrokes uncounted Sad