WhatPulse Forums
[FIXED] 2.6.1 Causing AntiVirus alerts - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: [FIXED] 2.6.1 Causing AntiVirus alerts (/showthread.php?tid=6597)



[FIXED] 2.6.1 Causing AntiVirus alerts - JOE95443 - 05-21-2015 06:10 PM

Hi,

I'm running Avast antivirus and in Whatpulse 2.6.1, it attempts to contact icanhazip which Avast is blocking as it apparently contains malware.

I'm not sure if this is a false positive for the website or not, but I do realise it's not Whatpulse's fault.

Perhaps a different service for finding the IP would be appropriate.

Just thought I'd let you know that Avast blocks this service in case you weren't aware.

Thanks


RE: 2.6.1 Causing AntiVirus alerts - smitmartijn - 05-22-2015 11:20 AM

Thanks for the reporting, I've sent a request to Avast a few days ago to basically stop doing that. :-)

The URL is mentioned in a certain malware bit which uses the URL to get the computers IP address. The URL itself isn't malicious, though.


RE: 2.6.1 Causing AntiVirus alerts - JOE95443 - 05-29-2015 11:23 PM

Just letting you know that I've not seen this warning for a while, so I'm assuming it's fixed as I didn't tell Avast to ignore it.

Thanks


RE: 2.6.1 Causing AntiVirus alerts - smitmartijn - 05-30-2015 09:43 AM

I haven't gotten a confirmation from Avast of the false positive report, but good to know it's not turning up anymore!