WhatPulse Forums
[SOLVED] Wireless Bandwidth Problem - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: [SOLVED] Wireless Bandwidth Problem (/showthread.php?tid=5752)



[SOLVED] Wireless Bandwidth Problem - blusonic2321 - 11-25-2014 09:34 PM

Hi,
I recently moved my PC to a much more convenient place for me and I need to connect it wirelessly to the modem from now as it is no where near it. I got myself a usb wireless card and it is working perfectly fine but I realized that by bandwidth was not changing. I connected my pc back to wired and it worked but wireless its not working. I did try and reinstall WhatPulse but got the same results?

Any clue why this is happening.

Thanks!

1: WhatPulse Version: 2.4.1
2: Operating System: Windows 7 64x
3: Only one account on pc. No separate accounts on pc.
4: Error Message: Not really an error message but an error. Downloads/Uploads not changing while using wireless USB card.
5: What programs were running when the issue happened?: Found out when updating games on steam. Still no response to downloads/uploads when doing other online things.
6: Screenshots:

http://puu.sh/d9iYy/79badbe4da.png - Name of wireless card

http://puu.sh/d9j3Z/8372cea515.jpg - Showing download with Geek window open using wireless card

http://puu.sh/d9j7o/3d55b7d09a.jpg - Showing that steam has finished downloading using wireless card.

There are no changes to download/uploads


RE: Wireless Bandwidth Problem - smitmartijn - 11-28-2014 07:38 PM

Hi,

Mind sharing the details that are asked in the "READ FIRST" post? Thanks.


RE: Wireless Bandwidth Problem - blusonic2321 - 11-28-2014 10:22 PM

(11-28-2014 07:38 PM)smitmartijn Wrote:  Hi,

Mind sharing the details that are asked in the "READ FIRST" post? Thanks.

Hahaha sorry my bad, Will update it now


RE: Wireless Bandwidth Problem - blusonic2321 - 11-30-2014 04:16 AM

FIXED!! ALL GOOD NOW!!!


RE: Wireless Bandwidth Problem - smitmartijn - 11-30-2014 12:54 PM

What did you do to fix it?


RE: Wireless Bandwidth Problem - blusonic2321 - 12-01-2014 05:49 AM

(11-30-2014 12:54 PM)smitmartijn Wrote:  What did you do to fix it?

I really don't know! I was playing Tf2 and decided to change the song on YouTube and the Download/Upload was registering. I suppose the problem was that the card was not registered properly as a wireless connection to the internet so it did not register. That's my hypothesis.

Thank you for your support!!