WhatPulse Forums
No launch at startup [Win 8.1] - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: No launch at startup [Win 8.1] (/showthread.php?tid=5022)



No launch at startup [Win 8.1] - Dan3HitU - 06-07-2014 05:04 PM

OS: Windows 8.1 (Home)
WP: 2.4
Account Type: Administrator, I've also even ticked "run as administrator".

I've tried adding a link to the startup folder manually, disabling firewalls, anti-viruses, etc, so it's basically as the topic says, I've tried pretty much everything and the application simply won't boot, no other application has this problem.

The only way I can open the application is by opening it manually, which is quite annoying every time I turn my PC on.


RE: No launch at startup [Win 8.1] - smitmartijn - 06-07-2014 05:08 PM

Hi, welcome to the forums. Please use the search function before posting a new thread, as topics may already have been created about your topic.

http://whatpulse.org/forums/showthread.php?tid=5012
http://whatpulse.org/forums/showthread.php?tid=4887