WhatPulse Forums
Heavy lag, and yep its WhatPulse - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: Heavy lag, and yep its WhatPulse (/showthread.php?tid=450)

Pages: 1 2


Heavy lag, and yep its WhatPulse - Xtr3me - 01-06-2009 12:36 AM

Well, Ive done some tests, such as uninstalling whatpulse etc and exiting the software and the lag stops, and when I use it again, it simply happens again.

The lag is serious. My mouse pointer literally jumps accross the screen at 1 frame per second, and everything is lagged out.

The keystrokes and mouse completely freeze, and when I press the caps lock key or something on my keyboard, the light doesnt come on for a few seconds.

When WhatPulse isnt running, this does not happen at all.

Any suggestions? I really enjoy using this program, and dont want my 200k keystrokes to have been for nothing, especially when I need to get to the top of my team!


Heavy lag, and yep its WhatPulse - bobL - 01-06-2009 03:58 AM

Can you provide system and hardware specifications for me?


Heavy lag, and yep its WhatPulse - Xtr3me - 01-06-2009 01:48 PM

Hardware Specs:

2GB DDR2 RAM
8600GT GFX Card
E6550 Duo core Processor
160GB HDD

All latest games etc work fine. WhatPulse is the only program on my computer which lags.


Heavy lag, and yep its WhatPulse - bobL - 01-06-2009 02:04 PM

XP or Vista?


Heavy lag, and yep its WhatPulse - Xtr3me - 01-06-2009 06:21 PM

bobl Wrote:xp or vista?

xp


Heavy lag, and yep its WhatPulse - bobL - 01-06-2009 10:36 PM

Hmm,

There are issues with lag that we know of with WhatPulse 1.5 but usually only whilst certain programmes (usually games) are running. Some changes have been made in an attempt to fix this in the next version but it's quite hard to track down why this is happening.

However in saying all that, I've never heard of such major lag problems without anything running - In fact I don't think it happens this bad with the lag problems we have had reported.

The only way to help diagnose this is to individually close running processes (close process, open WhatPulse, check... if that doesn't help, close WhatPulse, close another process, open WhatPulse... etc) (instant messengers, audio programmes, whatever) and see if there's anything WhatPulse might be having a tiff with while it's running.

You on 32 or 64 bit XP?


Heavy lag, and yep its WhatPulse - Quarzi - 01-06-2009 10:52 PM

I had the same problem on my old computer, the solution for me was to turn off the counting of mouse miles. Maybe that will help you?


Heavy lag, and yep its WhatPulse - Century0 - 01-07-2009 03:54 AM

Disable mouse miles. This should fix your issue.

~Century0


Heavy lag, and yep its WhatPulse - Xtr3me - 01-07-2009 09:33 AM

Disabling mouse miles completely removed the lag. Thank You.


Heavy lag, and yep its WhatPulse - Century0 - 01-07-2009 01:15 PM

No problem. I'm still not completely sure what causes the mouse lag when mouse miles is enabled, but it tends to happen frequently on some computer systems. It used to affect me when I used my laptop. Sadly, you have nothing in common with my laptop, which leads me to believe it's just a case of certain types of mice and how they send signals to the computer.

What type of mouse are you using?

~Century0