WhatPulse Forums
Applications are displaying wrong stats - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Website (/forumdisplay.php?fid=60)
+--- Thread: Applications are displaying wrong stats (/showthread.php?tid=4407)

Pages: 1 2 3 4


My app stats are broken - demoman - 01-31-2014 10:07 PM

Bascially, every single value on my apps page is way too high at the moment. ó_ò

Website vs client:

http://i.imgur.com/oTfJGPd.png
http://i.imgur.com/ogYBe9R.png


RE: My app stats are broken - Electrosa - 02-01-2014 04:38 PM

Same here. And some app icons are not correct:

[attachment=392]


RE: My app stats are broken - Nimmegeers - 02-01-2014 05:31 PM

Just noticed the same. Something weird going on with stats on site.


RE: My app stats are broken - smitmartijn - 02-01-2014 06:57 PM

Fixed! The presentation was off; the stats were doubled with each application version. So 1000 keys with 33 chrome versions turned into 33000.


RE: My app stats are broken - micycle - 02-01-2014 07:14 PM

I pulsed during the broken stats and now the per-application stats have reverted back to the values before the pulse (the overall stats have saved though).


RE: My app stats are broken - smitmartijn - 02-01-2014 07:22 PM

(02-01-2014 07:14 PM)micycle Wrote:  I pulsed during the broken stats and now the per-application stats have reverted back to the values before the pulse (the overall stats have saved though).

No. Only the presentation of the statistics was faulty, everything in the database has remained the same and your pulse has been added like usual.


Applications are displaying wrong stats - Wopian - 02-01-2014 09:24 PM

According to the website's application usage, i've used Google Chrome for 1 year and 51 weeks and pressed 21 million keys and 10 million clicks... doesn't seem like 4 weeks, 118k keys and 65k clicks. Any ideas what caused this?

[Image: F07hdc1.png]


RE: Applications are displaying wrong stats - smitmartijn - 02-01-2014 09:31 PM

Look again. ;-)

See http://whatpulse.org/forums/showthread.php?tid=4397


RE: My app stats are broken - micycle - 02-02-2014 10:16 AM

Overall stats pulsed but per-application stats didn't.

For example, I had around 8000 keys on an application, 'PPSSPP'. I pulsed with another 22000 keys in this application. The total has remained at around 8000 keys.


RE: My app stats are broken - smitmartijn - 02-02-2014 10:28 AM

(02-02-2014 10:16 AM)micycle Wrote:  Overall stats pulsed but per-application stats didn't.

For example, I had around 8000 keys on an application, 'PPSSPP'. I pulsed with another 22000 keys in this application. The total has remained at around 8000 keys.

Your last pulse contains the 8000 keys you're talking about (see here: http://whatpulse.org/stats/pulse/120122902/) - I think the pulse you're talking about didn't go through. Try again.