WhatPulse Forums
Updating WP to 2.1 - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: Updating WP to 2.1 (/showthread.php?tid=2932)

Pages: 1 2 3


Updating WP to 2.1 - nathen78906 - 04-26-2013 09:12 PM

When i updated WhatPulse to version 2.1 it gives me an error every time i try to start it.

Error when i launch from setup:
http://imgur.com/iDSxF2a

Error when i launch by clicking on whatpulse.exe
http://imgur.com/oOY3A0M


RE: Updating WP to 2.1 - Teliko - 04-27-2013 01:17 AM

Also getting errors.

Back to 2.0.1 again.

[Image: KzEXqDs.png]


RE: Updating WP to 2.1 - Worked - 04-27-2013 02:26 AM

I'm also getting errors, it has killed the application completely and I can't start it up again.
[Image: DKGtwDo.jpg]


RE: Updating WP to 2.1 - Commissar - 04-27-2013 04:36 AM

trend micro flags all the WhatPulse dll's as a virus.

appears to think that \AppData\Local\Temp\is-3V08H.tmp\whatpulse-win-2.1.tmp is suspicious, and treats all the files created by it as malicious


RE: Updating WP to 2.1 - smitmartijn - 04-27-2013 05:14 AM

(04-27-2013 04:36 AM)Commissar Wrote:  appears to think that \AppData\Local\Temp\is-3V08H.tmp\whatpulse-win-2.1.tmp is suspicious, and treats all the files created by it as malicious

Not sure with what settings you're running TrendMicro with, but it did not detect it when we tested it..try excluding it. (by the way, the path above is just the installer)

The odd errors for the other people; please remove the director %LOCALAPPDATA%\WhatPulse and try again. This can be one of the effects of the database integrity checks, which means your database is not integer.


RE: Updating WP to 2.1 - Xenolution - 04-27-2013 08:10 AM

Okay so i was sent here by someone getting the same error as the second poster.

I tried the fix you said, admin but it still does exactly the same, about the runtime closing it for some reason.

Hmmm....


RE: Updating WP to 2.1 - k625 - 04-27-2013 08:47 AM

Also having the same problem. Deleted the local app data directory, but it didn't seem to help. Also, the client still seems to have random crashing.


RE: Updating WP to 2.1 - Xenolution - 04-27-2013 08:52 AM

Yeah I noticed the random crashing too, so even when it was running I couldnt play games or anything incase it locked up :/


RE: Updating WP to 2.1 - ralish - 04-27-2013 09:45 AM

I was experiencing the exact same issue as detailed by other people in this thread on updating to WhatPulse 2.1 with the unusual termination error being received from the VC++ runtime whenever trying to start WhatPulse. Also, on receiving this error the process didn't seem to always cleanly exit needing a manual termination via Task Manager or similar.

I seem to have resolved the issue by running WhatPulse as an Administrator. Subsequent execution of WhatPulse now works fine whether I elevate the process via UAC or run with standard privileges. It seems like after updating to WhatPulse 2.1 the first run tries to perform some operations which require Administrator rights and causes a crash if they aren't present?


RE: Updating WP to 2.1 - Xenolution - 04-27-2013 10:12 AM

I just tried running as administrator, didnt work for me sadly Sad