WhatPulse Forums
Disable "pulsed!" popup bubble in Windows system tray - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Feature requests (/forumdisplay.php?fid=32)
+--- Forum: Client software (/forumdisplay.php?fid=44)
+--- Thread: Disable "pulsed!" popup bubble in Windows system tray (/showthread.php?tid=2896)



Disable "pulsed!" popup bubble in Windows system tray - laundryanto - 04-18-2013 09:23 PM

I had installed WhatPulse 1.0 because it had no frills and didn't unnecessarily interfere with my desktop experience. It was an excellent addition to every desktop.

After updating to 2.0, however, the client pops up a bubble saying "pulsed!" every now and then. There is no reason for this to exist, but here are my best guesses:
1) attract traffic back to service
2) draw attention that WhatPulse is still working

Consider when you are editing a file being synced by Dropbox. Upon every edit, a bubble pops up saying "synced!".

The above reasons are selfish to be honest. This problem seems really small and easy to fix. Despite the great additions to the metrics, I regret upgrading to 2.0. I hope you guys consider this!

Pulsing frequently is a useful feature, and I realize you could pulse manually or every year. Maybe setting the default pulse to a weekly basis would be less annoying.

Thanks,
laundry


RE: Disable "pulsed!" popup bubble in Windows system tray - smitmartijn - 04-19-2013 06:42 PM

It's completely up to you how often you pulse, if you even want to pulse automatic. Check the options, there is also an option to disable the popups when it pulses automatically. So yeah, we have considered this and you should not be annoyed, as the options are there. :-)


RE: Disable "pulsed!" popup bubble in Windows system tray - laundryanto - 04-19-2013 06:46 PM

(04-19-2013 06:42 PM)smitmartijn Wrote:  It's completely up to you how often you pulse, if you even want to pulse automatic. Check the options, there is also an option to disable the popups when it pulses automatically. So yeah, we have considered this and you should not be annoyed, as the options are there. :-)

I was aware of auto pulsing, and I've already set my pulse to recur daily because of it. But wouldn't it be nice to have both? Big Grin


RE: Disable "pulsed!" popup bubble in Windows system tray - smitmartijn - 04-19-2013 06:49 PM

To have both what?


RE: Disable "pulsed!" popup bubble in Windows system tray - TehMoff - 02-23-2017 01:42 AM

(04-19-2013 06:42 PM)smitmartijn Wrote:  It's completely up to you how often you pulse, if you even want to pulse automatic. Check the options, there is also an option to disable the popups when it pulses automatically. So yeah, we have considered this and you should not be annoyed, as the options are there. :-)

Sorry about the late bump, tried to google my issue and found this thread.

I'm looking for a way to disable the balloon popup in systray when WhatPulse pulses, or at least disable the sound (Windows 10), but I can't Sad
The only other solution I can find is to disable all balloon tips for all applications.
This options you mentioned for disabling popups, is it still available? I've just checked every setting possible and it's either not there anymore or I'm blind Smile


RE: Disable "pulsed!" popup bubble in Windows system tray - laundryanto - 02-23-2017 01:49 AM

smitmartijn, I forgot to reply to you.

By "both" I mean that there is an option for disabling "pulsed!" notifications if you're setting pulses automatically. If you're pulsing manually, then there is no option.