WhatPulse Forums
2.0.4 mouse/keyboard lagging - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: 2.0.4 mouse/keyboard lagging (/showthread.php?tid=2562)

Pages: 1 2 3


2.0.4 mouse/keyboard lagging - Wezzor - 02-03-2013 10:20 PM

Ohoy!
Well, after I downloaded the new patch 2.0.4 I have noticed something that is really annoying when you play or just browsing. It happens to me like every 20th minute that my mouse randomly starts lagging. My mouse cursor starts lagging for like 5 secs when I drag it over my screen. Same is with my keyboard when I type it delays before you can see what i actually have typed. Anyone knows why this is happening? When this happens you can see a red dot on whatpulse icon in the corner.

Thanks in advance!


RE: 2.0.4 mouse/keyboard lagging - xmag3 - 02-04-2013 10:30 AM

I have the EXACT same problem since I updated to 2.0.4 as well. My mouse and keyboard randomly starts lagging every ~5 minutes for a couple of seconds. It's really anoying while working and makes playing games virtually impossible (I always have to close whatpulse).


RE: 2.0.4 mouse/keyboard lagging - dankdank - 02-04-2013 10:43 AM

(02-03-2013 10:20 PM)Fiffiboi Wrote:  Ohoy!
Well, after I downloaded the new patch 2.0.4 I have noticed something that is really annoying when you play or just browsing. It happens to me like every 20th minute that my mouse randomly starts lagging. My mouse cursor starts lagging for like 5 secs when I drag it over my screen. Same is with my keyboard when I type it delays before you can see what i actually have typed. Anyone knows why this is happening? When this happens you can see a red dot on whatpulse icon in the corner.

Thanks in advance!

Yes! I have the exact same issue, HDD seems to grind during the time that it freezes too, I was convinced that I had a dying hard drive and backed all my stuff up over the weekend until I got to work and realized just after I updated whatpulse the same things started happening here too. ctrl+alt+del on what pulse and the issue disappeared. Love the software you guys make, really scratches that geeky itch that no one else seems to do as well, so I hope you guys can fix this soon!


RE: 2.0.4 mouse/keyboard lagging - dank - 02-04-2013 10:46 AM

Yep, locks up for 2-5 seconds, not enough to be a huge issue but enough to be annoying, look forward to a solution thanks!


RE: 2.0.4 mouse/keyboard lagging - Wezzor - 02-04-2013 03:48 PM

It's nice to see that I'm not the only one having this issue. I really hope they fix it soon.


RE: 2.0.4 mouse/keyboard lagging - devmonster - 02-05-2013 01:13 AM

Hi, see my own thread here and some possible explanation of why it does that http://whatpulse.org/forums/showthread.php?tid=2546


RE: 2.0.4 mouse/keyboard lagging - Bartinli74 - 02-05-2013 07:42 PM

Same problem here - Today I downloaded the latest version (2.0.4) - Every 5 - 10 minutes i get some freezing/lagging about 2-5 seconds. Undecided


RE: 2.0.4 mouse/keyboard lagging - Pichu0102 - 02-06-2013 02:45 AM

Same here.


RE: 2.0.4 mouse/keyboard lagging - [NGG] Farva - 02-06-2013 08:09 AM

I've been having this issue for quite awhile now, and even came to the point where I did a PC reset last night and reinstalled everything today. Even with all that, and a freshly installed copy of WhatPulse, I was experiencing the same issues.


A little bit ago, I noticed I was completely lagging out. I closed out of WhatPulse and wasn't experiencing the issues shortly thereafter. What I did notice in Task Manager was that disk I/O was maxing out completely.



Edit: Didn't include this in the post, but I am running 64-bit Windows 8. May be relevant since the pattern here seems to be with Windows 8.


RE: 2.0.4 mouse/keyboard lagging - retep998 - 02-06-2013 08:56 AM

Confirming that this issue occurs here as well using Windows 8.
Rather annoying when I'm trying to play Minecraft and suddenly my keys get stuck for a second and I waltz into lava >_>