WhatPulse Forums
Whatpulse not working in general since 2.0x update - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: Whatpulse not working in general since 2.0x update (/showthread.php?tid=2492)



Whatpulse not working in general since 2.0x update - Probleempjes - 01-28-2013 12:37 AM

Hi ho,

Ever since the update to 2.0.x, my whatpulse has been, well, not working at all. I didnt have the problems with the bugfixes (i.e. crashes after hibernation), but ever since its changed to 2.0.0, I do have the problem that it just randomly stops counting everything but update, download, and upload.

I did reboot my computer a couple of times in hope it fixes it, it did, but just temporarely. As in, 10 minutes later it just, stops counting again. Rebooting Whatpulse doesn't seem to work, and reinstalling the program just fixes the problem temporarely aswell.

Is there any non-temp. solution to fix this, annoying problem?


RE: Whatpulse not working in general since 2.0x update - hbshen - 01-29-2013 10:24 AM

Only work around i've found is to keep the main window open,

and just keep checking if it's counting or not


RE: Whatpulse not working in general since 2.0x update - Jesperkatt - 01-29-2013 10:37 AM

And it chrashes when you try to use WinRar. Sad


RE: Whatpulse not working in general since 2.0x update - Malfoi - 01-29-2013 10:52 AM

I have the same problem here. Whatpulse shuts down after X time. Terribly irritating!


RE: Whatpulse not working in general since 2.0x update - Sn0opy - 01-29-2013 01:48 PM

Same issue, since I've updated to 2.0.3


RE: Whatpulse not working in general since 2.0x update - Redirect Left - 01-29-2013 08:58 PM

(01-29-2013 10:24 AM)hbshen Wrote:  Only work around i've found is to keep the main window open,
this doesn't work for me, it keeps counting key clicks, but not mouse data. I updated from 2.0.1 to 2.0.3, it was all working fine in 2.0.1

Although, it was all working fine in 1.7, i'm sortof regretting upgrading to WP2 currently Sad


RE: Whatpulse not working in general since 2.0x update - Rebirth - 01-30-2013 11:49 PM

Not once did I have any issues or crashes with 1.x.x, but since 2.x.x came out, there has been problems all over the place. I can't go 30 minutes on my computer without something not recording

Whatpulse has been absolutely terrible since the update to 2.x.x. They should have never changed what was not broken. Even if you do update, why make it impossible to pulse from a 1.x.x version after upgrading? I don't even want this program anymore


RE: Whatpulse not working in general since 2.0x update - bryan - 01-31-2013 06:49 AM

My other thread got buried, but it's more suitable for discussion here:

Quote:So, the problem is everytime I close the lid (invoking sleep) or Charms Bar > Settings > Power > Sleep, WP is not running on wakeup. Since I do this often, I frequently lose a ton of keys when I get back to work. Oh well.

I've put the practice of pinning WP right on the Start Screen, so that I can launch WP every time the computer awakes. When this happens, no error message appears, WP opens and runs in the tray as if it never was running in the first place.

Also, some of my stats support the claim that WP existed in the 90s! I only started using WP barely <3 years back, but the app's uptime says:
http://i.imgur.com/lE4bZ7x.png
http://i.imgur.com/vER65.png

= 1999.

Whoa.