WhatPulse Forums
Whatpulse crashes on exit - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: Whatpulse crashes on exit (/showthread.php?tid=1344)



Whatpulse crashes on exit - Shakespeare2000 - 10-11-2010 06:58 AM

Hi,

I'm running Whatpulse 1.7 on a Windows XP SP3 (x86) machines, installed on a USB drive. Since a few days Whatpulse crashes when I close it.

It always worked well. I've already logged off, reinstalled Whatpulse (even tried several beta's), but nothing helps. If the 'Use Whatpulse on Portable Device' is unchecked, Whatpulse closes without an error.
If I check this option, it closes with an error. The option is after restarting Whatpulse unchecked.

Can anyone help me? My Whatpulse username is Shakespeare2000.

p.s. I need Whatpulse on a USB drive, because I'm working on different machines throughout the week.


Whatpulse crashes on exit - Carbon - 10-12-2010 01:02 AM

This is defanatly something that hasn't shown up before, at least not since I've been around the forums. You may also want to make a bug report on the WhatPulse redmine. http://redmine.whatpulse.org -- The devs may see the issue faster if a bug report is done.


Whatpulse crashes on exit - Shakespeare2000 - 10-13-2010 10:42 AM

Thanks for the advise. I've reported it.


Whatpulse crashes on exit - Shakespeare2000 - 10-18-2010 06:06 AM

Is there anyone managing the bug reports? It looks if none of the administrators logged in since August...


Whatpulse crashes on exit - Carbon - 10-18-2010 09:49 AM

The Windows client has two developers. This project is worked on in their free time. bobL has been on vacation and wasted has been busy as of recent. You'll just have to wait.