WhatPulse Forums
Errormessage: "No Serverconnection" - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: Errormessage: "No Serverconnection" (/showthread.php?tid=1174)



Errormessage: "No Serverconnection" - Lietus - 05-06-2010 06:11 PM

Since today I can't pulse at my homecomputer, I get the errormessage "Could not connect to server" (I got this message in german). I didnt change anything at my configuration, no firewall changes, etc.


Errormessage: "No Serverconnection" - Lietus - 05-06-2010 07:43 PM

Hmm, before you answer, maybe it is a problem of my computer. I'll try to fix it.


Errormessage: "No Serverconnection" - Century0 - 05-07-2010 03:45 AM

Lietus Wrote:Hmm, before you answer, maybe it is a problem of my computer. I'll try to fix it.

I'll give you a day to try to find it out, and then we'll go from there. I do know the other night, the server was out for about 3 hours though.

~Century0


Errormessage: "No Serverconnection" - Lietus - 05-07-2010 11:30 AM

I think it was some malware on my pc which stopped whatpulse from pulsing. I found it out bc I couldnt connect to steam aswell, then I started IE and I couldnt surf with it (surfing with Firefox worked). I fixed the malware issue and now whatpulse is pulsing again, so: false alarm Smile


Errormessage: "No Serverconnection" - Century0 - 05-07-2010 05:32 PM

Closed due to being resolved. Smile

~Century0